Strange problem installing Windows 7

Discussion in 'Windows 7' started by beeteebam, Nov 23, 2009.

  1. beeteebam

    beeteebam MDL Novice

    Nov 23, 2009
    2
    0
    0
    #1 beeteebam, Nov 23, 2009
    Last edited: Nov 23, 2009
  2. beeteebam

    beeteebam MDL Novice

    Nov 23, 2009
    2
    0
    0
    I also forgot to mention, I am doing this from Windows 7 which I installed over the top of Vista 64, just using the update feature.

    I want to do a completely clean format and install, which is why I need to boot from the DVD.
     
  3. nlspecial

    nlspecial MDL Novice

    Jun 24, 2008
    45
    0
    0
    Try leaving the install for longer maybe just taking a while to scan for existing hardware and the such
     
  4. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    That's true. When I let install run, I can see the mouse pointer, but it takes op to 7-8 minutes for the first window (language selection) to appear. That's because It scans my 5 internal and 2 external drives connected.

    Also I'd like to point out that, when I removed xp from dualboot and went on to install win7 x64, I too had that same issuie. The mouse pointer appeared after booting the install dvd, but the first window just never showed up. Left it for more than an hour, but nothing.
    Tried several times, always with same result. Sometimes the mouse pointer would also freeze.

    Turned out to be a corrupted loader. I formatted the xp partition, but bootmanager got f*cked up because of the two different boot systems (boot.ini and bcd). When I had rebuilt the loader, I could install win7. Still takes several minutes before the install actually starts, but as I pointed out, that's because of 5TB worth of scanning.
     
  5. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    I have a HP printer with a SD card reader in it which causes havoc with one of my computers - the printer lights flash and hangs the computer - have to physically remove the USB cable to install and sometimes to even POST

    It prints DVDs otherwise I'd use it as a boat anchor.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. goober70

    goober70 MDL Novice

    Oct 29, 2009
    22
    0
    0
    memory problem ?

    I ran into the same but before I install window 7 I also upgrade my memory from 4 gig to 8gig. So, people in the forum recommends me to remove the memory to 4 gig. And it works fine for me.

    In your case, please remove all the usb un-necessary such as usb printer, usb wireless mouse ..etc... it only usb keyboard and your computer and monitor... no all other attached device....

    Good luck
    Goober
     
  7. NoGoodNick

    NoGoodNick MDL Novice

    Aug 24, 2009
    19
    0
    0
    Just a note: 64 and 86 are incompatible - i.e. you can't upgrade from one to the other! When switching from one to the other you HAVE to do a fresh install!

    I don't think that's your problem, just thought I'd add that in case anyone was confused.