stuck on business network

Discussion in 'Windows 7' started by maxb2000, Jun 2, 2013.

  1. maxb2000

    maxb2000 MDL Member

    Aug 5, 2012
    198
    47
    10
    Hi,

    I have 2 PC's on the network and both are stuck on This computer is part of a business network when I select Home Network->Next and when I restart its back again on business network.These two PC's was never connected before to a business or domain network.


    Thanks you!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,721
    1,951
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. maxb2000

    maxb2000 MDL Member

    Aug 5, 2012
    198
    47
    10
    #3 maxb2000, Jun 2, 2013
    Last edited: Jun 2, 2013
    (OP)
    I scanned both computers and no infections has been found. At Computer Name/Domain Changes I have at Member of: Workgroup.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,721
    1,951
    210
    Seems that you didn't used Cure It! Your normal Virus Scanner, if you'd used that may not show everything. I strongly suggest to use Cure It! It will need some time to run which is worth the time!

    Could you change the Workgroup?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. maxb2000

    maxb2000 MDL Member

    Aug 5, 2012
    198
    47
    10
    I have a fast HDD (Seagate Barrcauda 1 TB 64 MB Cache SATA 3).I scanned in EPM mode.

    Yes! I sucessfully changed the workgroup to another name.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,721
    1,951
    210
    Not faster than mine!! Cure It needs on an 1TB Hitachi SATA 3 64MB HDD min. 25min for a quick scan with W7 Ultimate installed. Even on an 142GB SCSI 320/15.000rpm HDD it still needs 21min for a Quick scan with server 2012 installed.

    I posted at 12:36 with download link for to download an apps of 115MB whixh needs app. 2min or more, another minute for running till you could start scanning, that's min. 3 minutes already. You posted at 12:50 that you scanned 2 computers, that's a rest time of 11min! Sorry, I hardly believe it's true. And I've a lot experiences special with Cure It!

    Never mind, it's your "game"! Bye.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...