Suicide Candidate

Discussion in 'Windows 7' started by force, Jan 10, 2012.

  1. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    Hi :)

    Before I begin let me tell that I spent at least two weeks trying to resolve the problem that I will describe below.
    Endless hours of reading, searching this and many other forums passed, but now the time came that I got no more ideas and I have must ask for your help here. Hope that ok

    So here's what happened so far:
    By mistake I deleted the Recovery Partition on my wife's Compaq mini 110c-1110sg netbook. At first I thought it doesn't matter because I wanted to replace the HDD with an SSD and install fresh Windows 7 anyways. Unfortunately the Windows 7 Install ended with this Error Message: "Windows can not be installed for this hardware due to compatibility problems." (or something like that). After some time I found out that the (OEM) netbook is 'protected' with SLIC/SLP.
    Somehow I managed to update SLIC to Version 2.1 which should be ok for the Windows 7 Install.

    Then I found out that I need a Windows 7 (ISO) Image which contains the $OEM$ Directory along with some other files. I also finished that task successfully (I guess). I also found a tool (here at the forums) with which I can backup the original Certificates and Keys from my wife's netbook but now I don't know how to implement the (original) Certificates and Keys into the Windows 7 Image

    I hope someone understands my frustration and is willing to help me

    many thanks in advance
    force
     
  2. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    I will do so

    Many thanks urie :)


    BTW: Your Commodore Avatar is cool! I guess that you are (like me) the C64-Generation
     
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
    yeah I started with a commodore 16 :D
     
  4. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    cool! My first computer was the C64. Few months later I got the Floppy drive and few years later I got the Amiga 500. These times were so cool :)

    Now back to the Topic: Thanks once for the hint urie. I hope I will be able to figure out what I have to do next... but the links/tools look promising so I guess I will make it
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
  6. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    That's awesome urie!!! Thanks a lot :) I will check all the stuff you posted here when I back at home (at the moment I'm at work) so I can't view/test these tools

    Just one more quick question: Would the Windows Loader by Daz be the right tool to inject my Certificates and Keys or shall I use the tools from your 1st post here? Which is in your opinion the simpler solution?
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
    It is you choice yes you can also use daz loader it will only insert your Certificate and Key you can also add daz loader to $OEM$ folder but personally i have never done that infact i have never actually used daz loader :(
     
  8. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    Thanks urie :) I will simply try these tools out and see what would be the best to you in future
     
  9. zen45

    zen45 MDL Senior Member

    Feb 25, 2010
    381
    490
    10
    was that a comodore 16 or was it a 64 lol i started on a vic 20 oppps:rolleyes:
    '
     
  10. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    Seems that the "Commodore Family" is ruling here ;) Now we need a C128
     
  11. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    #12 force, Jan 16, 2012
    Last edited: Jan 17, 2012
    (OP)
    Back to the Topic: SLIC Toolkit shows that me that I got a DELL even though my wife's netbook is Compaq mini 110c-1110SG...is that 'normal' behaviour?

    BTW: I wasn't able to install Win7 even though I followed the steps as seen in urie's videos
     
  12. force

    force MDL Novice

    Jan 5, 2012
    15
    0
    0
    #13 force, Jan 20, 2012
    Last edited: Jan 20, 2012
    (OP)
    YEEEEEEY!!!! ISSUE RESOLVED!!! :)

    The Vertex Plus SSD had the Firmware Version 3.50 which was not compatible with the Intel 945 Chipset. I updated the Vertex Plus Firmware to v3.55 and I was able to install Windows 7 and activate it with the Windows Loader :)

    cheers
    force