T61, Atheros Communications Inc. driver update for 11b/g Wireless LAN Mini PCI - DEAD

Discussion in 'Windows 7' started by xhtml, Nov 4, 2009.

  1. xhtml

    xhtml MDL Member

    Jul 15, 2009
    114
    0
    10
    friends, pls help me up. at the moment when i was trying to install the AVG 9, my wireless was not working anymore... though i tried to uninstall the AVG, still the wireless is dead. I tried to remove and reinstall the driver but still no help.

    i m on T61, Win7 32bit. my wireless card is Atheros Communications Inc. driver update for 11b/g Wireless LAN Mini PCI Express Adapter.

    any advice pls? I got the light of the wifi but when i tried to Fn+F5, only Bluetooth is available for ON/OFF. Wifi disappeared.

    :( Trust one of our buddies here may give a hand
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    So when you installed AVG, your WiFi connection went down...
    Did you install AVG free AV, or the entire suite with FW ?

    And check winFW. Please tell me if it's disabled or enabled...
     
  3. xhtml

    xhtml MDL Member

    Jul 15, 2009
    114
    0
    10
    now i got a hand from my dude here... in fact it was sth wron with the AVG Network filter driver... when i uninstalled it, the Wifi coming back.
    thanks u and problem solved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...