Test Mode??? (build 7022)

Discussion in 'Windows 7' started by win7, Feb 9, 2009.

  1. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    #1 win7, Feb 9, 2009
    Last edited: Feb 9, 2009
  2. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    Can you undo this and see if the watermark disappears?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. SoLoR

    SoLoR MDL Expert

    Jul 30, 2008
    1,348
    1,217
    60
    you somehow disabled integrity check, that means allowing test signed drivers. For example some tcpip.sys patches needs that.
     
  4. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    #4 win7, Feb 9, 2009
    Last edited by a moderator: Apr 20, 2017
    (OP)
    lol that was fun... well i tried this:

    Code:
    [windows key] > type cmd | press CTRL+SHIFT + ENTER (to enter an elevated command prompt)
    > type bcdedit.exe /set testsigning off then press ENTER > Restart your machine.
    win7 wouldn't boot and wentr into recovery mode, then all was fixed and my test mode has vanished once again... the tcp/ip patch i use didn't affect anything in build 7000, i have used unsigned drivers if that could be a cause but that also had nop affect in 7000..

    I will see if it has reversed my tcp/ip patch or not but i don't think it has..

    EDIT: @bchat, no it did not remove the watermark when i replaced the original file.

    But anyway all is well and working again now with no test mode..
     
  5. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    It is all about progress.......................;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...