The application-specific permission settings do not grant Local Activation permission

Discussion in 'Application Software' started by robmadden1, Mar 19, 2016.

  1. robmadden1

    robmadden1 MDL Member

    Oct 21, 2009
    186
    30
    10
    #1 robmadden1, Mar 19, 2016
    Last edited: Mar 19, 2016
    How do I fix this:

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {C2F03A33-21F5-47FA-B4BB-156362A2F239}
    and APPID
    {316CDED5-E4AE-4B15-9113-7055D84DCC97}
    to the user Rob\Rob SID (S-1-5-21-3469742615-3251737869-3887351291-1001) from address LocalHost (Using LRPC) running in the application container Microsoft.Windows.FeatureOnDemand.InsiderHub_10.0.14279.1000_neutral_neutral_cw5n1h2txyewy SID (S-1-15-2-4016783169-893401051-2237370320-274899566-412088533-2398988950-2155762795). This security permission can be modified using the Component Services administrative tool.

    I am on the last build for the insider preview. Last time I got this it was the weather channel app that was causing it so I removed and now I am getting it again. I did the fix I saw online setting it up for admins in the registry but this still shows up in event viewer.

    It also blue screens sometimes and this is the error I see along with a bug kernel.