The first ever win7 lo*der!

Discussion in 'Windows 7' started by LuckLuka, Jul 29, 2009.

  1. LuckLuka

    LuckLuka MDL Novice

    Jul 17, 2009
    24
    2
    0
  2. LuckLuka

    LuckLuka MDL Novice

    Jul 17, 2009
    24
    2
    0
    Comeon ppl reply, i havent done this for nothing -.-
    the chinese loader is a copied code/slic/licence from this one
     
  3. Maher

    Maher MDL Junior Member

    May 7, 2008
    73
    3
    0
    Yes it is!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. LuckLuka

    LuckLuka MDL Novice

    Jul 17, 2009
    24
    2
    0
    it ISNT!
    do u see any Vista SLICs?NO
     
  5. belgicanofl

    belgicanofl MDL Novice

    Jul 29, 2009
    16
    0
    0
    Not working either. It does everything without an error, but after reboot. Nada.
     
  6. LuckLuka

    LuckLuka MDL Novice

    Jul 17, 2009
    24
    2
    0
    Weirdly, it works for me :)
     
  7. bippo

    bippo MDL Novice

    Jun 15, 2007
    19
    4
    0
    Trojan

    Trojan Loader, f..k of!!! :cool:
     
  8. sagar11105

    sagar11105 MDL Novice

    Jul 14, 2009
    17
    0
    0
    not working....................
     
  9. drone_pilot

    drone_pilot MDL Junior Member

    Jul 20, 2009
    52
    0
    0
    instead of saying its a trojan - which some kinds of cracks usually are in the first place.. provide some proof ? I'd like to know if this is "genuine" in any case.
     
  10. fantasyhustler

    fantasyhustler MDL Novice

    Jul 14, 2009
    22
    0
    0
    win 7 16385 x64 not working here.
     
  11. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    Tride a couple of times but it doesn't work :(
     
  12. yoda89

    yoda89 MDL Novice

    Jul 29, 2009
    47
    8
    0
    Does not work in VMware
     
  13. pop3

    pop3 MDL Novice

    Jul 29, 2009
    13
    0
    0
    it works for me
    win 7 x64 rtm
     
  14. kkapte

    kkapte MDL Novice

    Jul 29, 2009
    5
    0
    0
    And you got 1 post...right.


    I wouldnt trust this at all, be careful using this :mad::mad::mad::mad:
     
  15. nickinbeta

    nickinbeta MDL Novice

    Jul 29, 2009
    3
    0
    0
    Not working for me either
     
  16. ryan437

    ryan437 MDL Novice

    Jul 29, 2009
    3
    0
    0
    lol @ guys register with one post to say how it worked:) well i have one post and it doesnt work so ye...
     
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,098
    10,772
    340
    I don't know what it is!
    But the first ever loader for W7 is and was WoW7!!!!;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. jackdor

    jackdor MDL Member

    Jun 20, 2009
    127
    0
    10
    did'nt work for me
     
  19. yoda89

    yoda89 MDL Novice

    Jul 29, 2009
    47
    8
    0
    Discovered something with another loader.

    When a system partition exists, we need to put a letter on it to make the tool work.

    diskmgmt.msc to verify.

    Worked fine with only one partition.
    Worked fine with two partitions (one system) if the system partition has a letter.

    Can someone confirm that with that loader ?

    Thanks and sorry for my English...
     
  20. Freewaygr

    Freewaygr MDL Novice

    Jul 21, 2009
    23
    0
    0

    yes it was so on me i must assignt a letter on hiden win7 partition your right.