The last update damage windows 7 (KB974431)

Discussion in 'Windows 7' started by pumpo, Oct 20, 2009.

  1. pumpo

    pumpo MDL Novice

    Oct 20, 2009
    5
    0
    0
    #1 pumpo, Oct 20, 2009
    Last edited: Oct 20, 2009
  2. Ra1d

    Ra1d MDL Novice

    Aug 26, 2009
    31
    0
    0
    I didn't get any errors it updated just fine.
     
  3. noyod

    noyod MDL Member

    Jul 19, 2009
    241
    3
    10
    No issue here with x86 home premium.
     
  4. luky

    luky MDL Addicted

    Dec 21, 2008
    721
    31
    30
    (KB974431) Win7 x64 update OK....
     
  5. pumpo

    pumpo MDL Novice

    Oct 20, 2009
    5
    0
    0
    I read in other forums from google , others people have the same issue than me with this update
    :(
     
  6. HPG70user

    HPG70user MDL Novice

    Sep 3, 2009
    6
    0
    0
    I just updated my laptop with the update. No problem at all. (Windows 7 64-bit)
     
  7. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,088
    60
    Can someone check and tell me if this is the update that was re-released a few days ago. One of the updates was re-released a few days ago either 15th or 16th, with the same KB as the one it replaced released on the 13th. I thought it was confusing at the time too. Does that make any sense.

    If this is that update, do we know which version you are installing
     
  8. pumpo

    pumpo MDL Novice

    Oct 20, 2009
    5
    0
    0
  9. Pliskin

    Pliskin MDL Member

    Jul 30, 2009
    105
    0
    10
    No problems here with one x86 Ultimate and one x64 Ultimate install.

    Tryed a systemrestore?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. amires

    amires MDL Member

    Sep 27, 2009
    207
    125
    10
    no problems here on Win7 Ultimate x64
     
  11. Chen

    Chen Guest

    In such an update could even be a bit random at a time when the strikes, no, just kidding, -or not? :p
     
  12. therry_ping

    therry_ping MDL Novice

    May 2, 2009
    17
    0
    0
    with me, no problem too
     
  13. kaos420

    kaos420 MDL Senior Member

    Jul 30, 2009
    269
    12
    10
    i had that on my 64 bit 7. my issue was i was running custom instead of express. I ran express and it installed in correct order....
     
  14. Johny23

    Johny23 MDL Member

    Sep 3, 2009
    227
    39
    10
    Updates? So far so good.. all green

    Tested by many users and added to our Compatibility Center.. Update KB974431.. so far so good.. :eek:

    I guess there is a problem with your system.. not the update itself.. the update is safe.. :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. knownchild

    knownchild MDL Novice

    Oct 20, 2009
    2
    0
    0
    Same Problem

    I have the 64 bit version of windows 7 ultimate build 7600 and i experienced the same problem also my brothers pc and a friend of mine also experienced the same problem.
     
  16. ynhdarkman

    ynhdarkman MDL Novice

    Oct 12, 2009
    37
    0
    0
    had my doubts before installing that update, but installed it anyways... everything's fine
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. ennio

    ennio Guest

    Me, too. But, after the update systems were unresponsive for about10-15 minutes. After 2 restarts everything was fine.