The Official Windows 8 Repository

Discussion in 'Windows 8' started by jlgager, Sep 19, 2011.

  1. jlgager

    jlgager MDL Developer

    Oct 30, 2009
    360
    3,129
    10
    #1 jlgager, Sep 19, 2011
    Last edited by a moderator: Apr 29, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,565
    656
    60
    #2 Shenj, Sep 19, 2011
    Last edited by a moderator: Apr 20, 2017
    Nice list, you might want to put the two reg tweaks into Quotes or codes though

    Just one thing.
    If you want more Tiles, try this and Restart Explorer.
    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\Grid] 
    "Layout_MaximumRowCount"=dword:0000010
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. wojciech679

    wojciech679 MDL Novice

    Sep 19, 2011
    30
    2
    0
    Great list, I search this.
     
  4. maddog0266

    maddog0266 MDL Addicted

    Apr 26, 2011
    993
    101
    30
    Thank you I added the two Keys I hope i did them right. have not done editing to the reg. in a long time. Only for network sec.
     
  5. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,739
    142
    60
    Ok for me works too,thanks man
     
  6. matej

    matej MDL Member

    Jun 26, 2011
    236
    51
    10
    Great! Could you just explain how to add more rows of tiles to the Start screen? I did it, restarted, it started up with 5 rows, but in a second it went back to 4... What am I doing wrong?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. jlgager

    jlgager MDL Developer

    Oct 30, 2009
    360
    3,129
    10
    You are not the only one I am having the same problem. That's why I didn't originally post it. Shenj can u help?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,565
    656
    60
    #8 Shenj, Sep 20, 2011
    Last edited by a moderator: Apr 20, 2017
    I can't really change how it functions, you can try to change the Value to your intended amount of Tiles, im not sure if it glitches, it doesn't here.
    Metro seems to have some serious issues with the DPI (unrelated to the Tweak),
    your resolution might also just not support more than these 4 Tiles afterall, as even with the tweak you can't force the amount of tiles how you want them.
    The function seems to be inside of twinui.dll, maybe someone will patch it at some point

    You can try this, but i don't know if it helps.

    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\Grid] 
    "Layout_MaximumRowCount"=dword:0000006
    "Grid_ForceDPI"=dword:0000000
    "TileLowDPIOverride"=dword:0000000
    "TileLowDPIOverride" is to actually get <less> Tiles when set to 1, so you have Big tiles on a high resolution, but you want more so set it to 0. (0 is default)
    "Grid_ForceDPI" can changes the spacing between the Tiles (0 or 76 is default)

    Here is a list of Entries in that key. (You don't really want to play with them)
    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\Grid] 
    "Layout_MaximumRowCount"=dword:0000010
    "Grid_ForceDPI"=-
    "TileLowDPIOverride"=-
    "CacheEnabled"=-
    "Tile_AutoZoomEnterDelay"=-
    "Tile_AutoZoomLeaveDelay"=-
    "Tile_AutoScrollRegionWidth"=-
    "Tile_AutoScrollMinVelocity"=-
    "Tile_AutoScrollMaxVelocity"=-
    "Tile_AutoZoomRegionHeight"=-
    "Tile_AutoZoomEnterMaxDisplacement"=-
    "Tile_AutoZoomLeaveMaxDisplacement"=-
    "Tile_RearrangePreviewOffset"=-
    "GroupDropOutside_CancelDistance"=-
    "TileDropOutside_SameGroup_CancelDistance"=-
    "TileDropOutside_NotSameGroup_CancelDistance"=-
    "GroupCrossSlide_MaxVelocity"=-
    "TileCrossSlide_ShortThreshold"=-
    "TileCrossSlide_SpeedBumpThreshold"=-
    "TileCrossSlide_LongThreshold"=-
    "TileCrossSlide_MaxVelocity"=-
    "Tile_EnableReflowDuringRearrange"=-
    "Tile_ReflowDuringRearrangeDelay"=-
    "Tile_ReflowDuringRearrangeMaxVelocity"=-
    "Launcher_SessionLoginAnimation_OnShow"=-
    "Launcher_AnimationOffset_Launcher_Cx"=-
    "Launcher_AnimationOffset_Launcher_Cy"=-
    "Launcher_AnimationOffset_IndividualTower_Offset"=-
    "Launcher_AnimationOffset_Launcher_Dismiss"=-
    "LauncherGridControl_CompressedRetryTimer"=-
    "LauncherGridControl_EnableAutoZoom"=-
    "DesktopTile_ForceFallback"=-
    "Realization_RegionWidthScale"=-
    "Tile_EnableSelectionAnimation"=-
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. dumble

    dumble MDL Member

    Jan 17, 2009
    118
    21
    10
  10. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,525
    7,086
    120
    Nice jlgager, I like the your threads :worthy:
     
  11. kwang

    kwang MDL Novice

    Mar 8, 2010
    18
    0
    0
    thanks for the help guys:biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. SAMURAi

    SAMURAi MDL Novice

    Aug 12, 2010
    27
    1
    0
    I will download when the perfect build is out
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    There is no such thing as a perfect build.
     
  14. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    I think he meant the Final build.
     
  15. sofatiger51

    sofatiger51 MDL Senior Member

    Mar 3, 2010
    372
    49
    10
    I tried to install W8 Developer Preview x86 and I received the error with code 0x0000005C and Parameters: 0x00000200; 0x05250631; 0x00000005; 0xC000000E.
    Laptop is Acer Aspire 5610 which OEM designed for Windows Vista. It is now running Windows 7 Ultimate without any issue. Anyone knows how to fix this?
     
  16. Mrx47

    Mrx47 MDL Addicted

    Apr 6, 2011
    571
    90
    30
    @sofatiger51: Wrong thread.
     
  17. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,739
    142
    60
    IF W7 works same should be with WDP...On my Asus i had install Vista OEM then W7 SP1 now WDP...
     
  18. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    16,927
    14,299
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. jlgager

    jlgager MDL Developer

    Oct 30, 2009
    360
    3,129
    10
    I haven't added them yet as they are not directly from Microsoft thanks though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...