Thunderbird 3.0 - Big Problem!

Discussion in 'Application Software' started by Phazor, Dec 12, 2009.

  1. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    #1 Phazor, Dec 12, 2009
    Last edited: Dec 12, 2009
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    Thunderbird 3 is finally out ??? No way ??!!!

    gonna check that right now :eek:

    EDIT : yes it is !!

    update that sh**t right now ! has taken long enough !


    Thanx for the heads up !
     
  3. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    #3 genuine555, Dec 12, 2009
    Last edited: Dec 12, 2009
    For me, one or multiple mails, always get highlighted. ALL of them.

    Any way, thunderbird has a config page just lik FF for advanced settings. It should be possible to set things straight from there...

    Gonna check it out. Installing right now...

    EDIT : for testing purposes : did you install on top of TB 2, or did you first uninstall TB2 ? I think it's better to first uninstall 2 before installing 3...
     
  4. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    #4 Phazor, Dec 12, 2009
    Last edited: Dec 12, 2009
    (OP)
    Yeah, unread mails will be displayed in bold text, but thats not what i meant by highlighted.

    What i meant is that the line with the latest newly arrived message used to get highlighted, (like when you click on it with the mouse), so that the message gets displayed in the message window.

    This is what no longer works, and the odd thing is that now it doesnt work with 2.0.0.23 anymore either. I uninstalled 3.0, deleted all TB related folders and registry stuff, reinstalled 2.0.0.23, applied the same MozBackup that i applied when i fresh-installed Windows two weeks ago and now it is the same there too. That means it is probably nothing with the TB setup itself (especially since im fiddling with this for hours and found nothing that would change it) but rather something in the registry.

    But...the registry is big. Very big. If i was talking to someone else then id say good luck finding it there. Needless to say that i didnt have any so far...


    Like i said, originally i upgraded over the existing installation, which didnt give me any problems. The trouble began when i did the from-scratch fresh-setup...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    Have you tried system restore, to a point before ?

    Registry is way to vast, allthough you could search for all references to TB, and do some research on them. Time consuming though...

    Have you tried fiddeling in the about:config page in TB ?