Today I got flagged as not genuine

Discussion in 'Windows 7' started by BrunoReX, Oct 31, 2010.

  1. BrunoReX

    BrunoReX MDL Novice

    Aug 15, 2007
    12
    2
    0
    Don't worry, I already fixed it according to Daz's instructions. :D

    But how the hell did the update get through? :eek:
    - Update is manual;
    - WAT is set to be hidden at WU;
    - I didn't update or install any MS software yesterday.
     
  2. ffcloud2000

    ffcloud2000 MDL Member

    Oct 23, 2009
    164
    5
    10
    When did you install the OS?
     
  3. Calistoga

    Calistoga MDL Senior Member

    Jul 25, 2009
    420
    198
    10
    How was it originally activated?
     
  4. BrunoReX

    BrunoReX MDL Novice

    Aug 15, 2007
    12
    2
    0
    April 3, 2010 (installed for 211 (?) days when it got disabled).

    Daz's awesome Windows Loader.

    I assumed there was not need for manual reactivation, is that correct?
     
  5. Calistoga

    Calistoga MDL Senior Member

    Jul 25, 2009
    420
    198
    10
    Since you already fixed it, it's no point, but you could have created an MGADiag report. That would have told you what went wrong.
     
  6. DigitalJammer

    DigitalJammer MDL Member

    Oct 5, 2010
    109
    8
    10
    A program bug screwed with Daz 193 - I Thinnk!

    I hope this helps somebody.

    Simply put, we are looking at Win-7 Ultimate plus Daz Loader V193 on this end.

    One day I was working on two computers and used the Daz-Win 7 computer for online research. I rebooted the Daz Computer and it got to the desktop. I have A TON of security programs, as I am a bit paranoid. I needed a program on a torrent site, so I opened up PEERBLOCK'S IP Blocker (Stable version) before doing anything else/ SOMETHING BUGGED OUT! PeerBlock Opened into a screen of very LOW RESOLUTION and the window's button were off the screen. BUT, at the same time I could read at the bottom right of screen that my version was Non Genuine! As of this moment it was obvious that a program BUG had caused my OS to appear Non Genuine to MS. I unplugged the internet, discharge the caps, rebooted and never had that problem happen again.

    But I learned a simple lesson. If one's computer has a program bug-out, it is possible to interfere with the Daz loader so it appears non-genuine. How else could I explain what happened? I am a troubleshooter, not a programmer nor engineer. All I know is what I seen. All I knew to do was to take it off line ASP and do a clean reboot, and so far all appears well.

    Maybe somebody here can explain what happened too me, but I'm not worried. I just thought I should mention what happened, that's all.