toshiba already slic 2.1, sticker for home prem, installed ultimate.. wont activate

Discussion in 'Windows 7' started by jeev, May 16, 2011.

  1. jeev

    jeev MDL Novice

    Dec 2, 2009
    20
    2
    0
    #1 jeev, May 16, 2011
    Last edited: May 16, 2011
    i had no idea i was installing ultimate, i'm giving the system to my friend, i encrypted the whole drive with truecrypt incase it gets stolen on a trip. the cert is there, everything is green in slic dump, i am not sure what else to do, no key will actually activate.

    whatever ultimate key i put i get
    "the windows 7 ultimate product key you typed is invalid for activation"

    now i realized i unknowingly installed KB971033, weird because i've done it before...... never had this problem, i'm going to try a few things

    error code upon activation attempt (which i've never seen on an SLIC 2.1 before) is 0xC004E003

    by the way i'll probably find the solution soon, i tend to find it right after i ask, lets hope this is it.. will continue looking.

    by the way:
    description windows operating system - windows(r) 7, oem_slp channel

    license status: initial grace period

    --

    i am not using a "loader" other than a truecrypt bootloader.
     
  2. jeev

    jeev MDL Novice

    Dec 2, 2009
    20
    2
    0
    so i uninstalled the update, not sure if that mattered, ran daz and installed using toshiba options and it worked, not sure what this did that i wasn't doing.
     
  3. laqk

    laqk MDL Novice

    Jan 22, 2011
    40
    30
    0
    It installed the toshiba certificate.
     
  4. jeev

    jeev MDL Novice

    Dec 2, 2009
    20
    2
    0
    I also tried installing the Toshiba certificate via Opatool, I also had the toshiba certificate installed by default!