Toshiba L510 bios problem

Discussion in 'BIOS Mods' started by solicvintoss, Feb 13, 2010.

  1. solicvintoss

    solicvintoss MDL Novice

    Dec 17, 2009
    10
    0
    0
    Hi!
    I have a Toshiba L510 Laptop ( It use Insyde bios ) . I want to update the bios, so I update it via Windows. When the update runs, Kaspersky interupt it and says it's a supicious program. I press allow in the kaspersky pop-up. Then, the update is finish and my computer restart. And the problem comes. It show toshiba bios logo and also the windows booting logo, but the windows logo only shows in 1 second and my laptop restart. And it will like that again and again.

    So how to repair my laptop? Is it the bios? Sorry for my english.
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    You should ALWAYS disable any AV program prior to flashing from windows....Ideally, you should have nothing running in the background..

    Try a DOS flash with flas**t to recover (hopefully)....

    Dont do it again with the nasty kapersky active..you should maybe get rid of that stuff anyhow..but another thread maybe...LOL:biggrin::rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. solicvintoss

    solicvintoss MDL Novice

    Dec 17, 2009
    10
    0
    0
    So that's it...
    Thanks for the advice :biggrin:, and where I can download that flas**t program?
    And could you give me the link to download Insyde flash utility program too?:confused: Because I want to modify the slic too;)
     
  4. solicvintoss

    solicvintoss MDL Novice

    Dec 17, 2009
    10
    0
    0
    Hei, I already solved it!!
    It's because the SATA HDD setting is wrong. First, it sets AHCPI or something like that. Then I change it to Compatibility and it works!!
    But, I also thank you for the flas**t tools that you tell me. Now I can flash my modified bios :)