Total Office 2013 confusion

Discussion in 'Microsoft Office' started by idainc, Jan 11, 2013.

  1. idainc

    idainc MDL Novice

    May 31, 2008
    33
    2
    0
    I have to apologize up front as I'm totally confused about how to activate office 2013 VL.

    I've downloaded the VL version and can't seem to sort out which activation method will work - offline / non phone - for 180 days. I have KMS Activation Helper 1.5 and Microsoft Toolkit.

    I will be removing Office 2010 from my Win 7/64 (legit) machine using the MS fixit tool first from an ssd that I will have just taken an image of before I start just in case. Although I'll try system restore first.

    I've read just about the whole forum and I'd really appreciate some current direction as to which method will work and will be the easiest.

    Thank You !
     
  2. ashindnile

    ashindnile MDL Novice

    Dec 30, 2011
    30
    7
    0
    As far as easiness goes, I'd suggest using MSToolkit..

    Make sure you have the newest release, and once you're done that, use toolkit to install a key...

    And then switch to the activation tab and try to activate..

    That's it :)
     
  3. -=fantômas=-

    -=fantômas=- MDL Senior Member

    Aug 10, 2012
    264
    203
    10
    Use an Activation Helper 1.5 and walkercorps.zapto.org as hostname. This one actually working.
     
  4. idainc

    idainc MDL Novice

    May 31, 2008
    33
    2
    0
    #4 idainc, Jan 14, 2013
    Last edited: Jan 14, 2013
    (OP)

    Thanks for your response. I have MS toolkit 2.4 beta 8. I'm planning on uninstalling Office 2010, running the MS Fixit to remove it all, nstalling Office 2013 VL then using the toolkit install autokms, then activate ? Hope that's correct.


    I also have Activation Helper 1.5 that pre-installs 127.0.0.1 as host name and 1688 as port ?


    Thank you both !
     
  5. idainc

    idainc MDL Novice

    May 31, 2008
    33
    2
    0
    #5 idainc, Jan 18, 2013
    Last edited: Jan 18, 2013
    (OP)
    I uninstalled O 2010, ran MS fixit, installed O 2013 VL, then used MS toolkit 2.4 beta 8 Flawless & I was able to use MS update too !

    I have Windows 8 upgrade - I wonder if It'll survive that intact ?
     
  6. idainc

    idainc MDL Novice

    May 31, 2008
    33
    2
    0
    A follow up and correction - I was incorrect and used MS Toolkit 2.4 beta 7. Regardless , the install was flawless on W 7/64. I cloned the drive and did a test install of Windows 8/64 upgrade and it wasn't activated. Neither was a CAD program I use. Any thoughts ? I was wondering if they both need re-activation or whether Beta 8 would function differently ?