Tried WOW and 7loader and program based won't activate my Acer!

Discussion in 'Windows 7' started by yvliew, Aug 27, 2009.

  1. yvliew

    yvliew MDL Novice

    Aug 27, 2009
    3
    0
    0
    I have tried the available activation but it won't just activate my win7. Mine is Acer Aspire M1100. Please help. What can I do now?
     
  2. conscious

    conscious MDL Novice

    Sep 7, 2009
    6
    0
    0
    I ran 7loader on my Aspire M5100 and now I just get 'verifying dmi pool data' when I start up, and it says the biosinfo.inf file is missing. I'm stuck for ideas... anyone? I tried resetting CMOS and that did nothing.
     
  3. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    I remeber hearing about this bug in early versions of 7loader. I believe it is fixed now with 7loader 1.6.1 by Hazar. You are going to have to reinstall windows 7 then use the new loader. The reason why it is doing this is because the older 7loader thought your active partition is a different one then your system partition. When this happens it tells your pc to load off the partition that 7loader is installed to. If that partition is not the system partition you get this error.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,800
    90
    I've also an m1100 and wow works just fine.
    However daz/hazar loaders indeed hang with verifieng dmi pooldata.

    @conscious
    boot from the 7 dvd and click repair
    (it will search for windows installations than), now open command prompt
    type: bootrec /fixboot
    and bootrec /fixmbr
    close command prompt and click reboot and you should be able to boot windows again now

    The key and cert of the loader are still installed but the loader itself is gone now, so you have to install it again, but don't use the same cause it seems to bricks your mbr.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. garypaterson

    garypaterson MDL Novice

    Nov 17, 2009
    1
    0
    0

    Hi

    Had the same problem, Acer Asprire M5100 as well but managed to cure it - do the following and pass this info on, I know how helpful things like this can be when trying for days on end to get something working.

    I installed a fresh copy of Windows 7, got the same error "Verifying DMI Pool Data" and hanging.

    To fix this boot from the windows 7 dvd again, select the Repair Windows section, select the command prompt option, type BOOTREC.EXE /FIXBOOT and hit enter, close the command prompt and select restart - all is now ok :) P.S This also works for Windows Vista

    ( I also couldnt get the NVIDIA Windows 7 driver to change the resolution once I got Windows 7 working, so removed card and works perfect with the onboard ATI Inbuilt card.)