trouble activating...

Discussion in 'Windows 7' started by kingsx, Oct 31, 2009.

  1. kingsx

    kingsx MDL Novice

    Oct 24, 2009
    6
    0
    0
    have an asus ncch-dl with a modded bios with a 2.0 slic.

    clean install of windows 7 and no luck whatsoever getting it activated. have tried a number of loaders, hazar, daz, open source, etc..

    is it possible my modded bios is keeping it from being activated with the loaders?

    Any thoughts or suggestions would be appreciated..
     
  2. bapski

    bapski MDL Novice

    Oct 23, 2009
    44
    0
    0
    #2 bapski, Oct 31, 2009
    Last edited by a moderator: May 23, 2017
  3. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    It might be your modded bios. Try installing a modded bios with SLIC 2.1. I can make you one. Then try activating it with the bios mod method, not loaders.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. kingsx

    kingsx MDL Novice

    Oct 24, 2009
    6
    0
    0
    i very much appreciate the offer to mod my bios to a 2.1 slic. Should I post the request in the appropriate forum, or what is best for you?

    KingsX
     
  5. radoslav.oleksak

    radoslav.oleksak MDL Novice

    Sep 7, 2009
    1
    0
    0
    same problem with asus k40ij

    Can you somebody help me how to flash bios with slic 2.1 for asus k40ij? I am not so good in this stuff, so the best for me would be some application which will do it for me withou any work with code. Or is there any other option how to activate win 7 on this laptop? I tryed more applications to activate it, but they didnt work. Thanks

    Rado