Trouble flashing BIOS 1008-D.BIN for ASUS A7N8X Deluxe

Discussion in 'BIOS Mods' started by klrinxtinx, Oct 29, 2009.

  1. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    Hi guys,

    I am having trouble flashing:
    ASUS A7N8X Deluxe Rev.2

    When I entered the BIOS name (1008-D.BIN) into AWDFLASH, it tells me: "BIOS image file is for nForce chipset only!" After AWDFLASH backs up my old bios, it doesn't do anything else.

    The file I am using is ASUS-A7N8X-Deluxe-Rev_2.0-ASUS-1008-DELL_SLP21_DELL_SLP.

    Any help would be greatly appreciated. Thanks!
     
  2. Jireugi

    Jireugi MDL Novice

    Oct 30, 2009
    5
    0
    0
    Hi klrinxtinx,

    A7N8X is a really old board, Nforce2 if i'm not mistaking.

    I had a A7N8X-X years ago, the deluxe version was not available on the European market, atleast not to my knowledge.

    Anyway, i flashed bios to 1010 which is the latest one, and i think it will work for all, just don't shoot me if it doesn't :).

    Please make sure that you have a way back, like a copy of the old BIOS.

    CU
     
  3. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    Thanks for helping Jireugi! The 1010 BIOS is for the plain Asus A7N8X and is not for the A7N8X Deluxe version, which I have. For the A7N8X Deluxe board, the BIOS is 1008-D. You said that you think 1010 will work for all and I wanted to know if you flashed 1010 on the Deluxe board? Also, does it make a difference what version of Windows I have installed before I flash the BIOS?

    Thanks again!
     
  4. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    I would also like to add that when I used RW-Everything to verify BIOS SLIC version by clicking on Access --> ACPI table, there was no tab for SLIC. Is that the reason why I am unable to flash? Thanks
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Upload the copy you made and I will mod it..it should flash for sure...:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0

    Attached Files:

  7. Jireugi

    Jireugi MDL Novice

    Oct 30, 2009
    5
    0
    0
    Like i said, the deluxe version wasn't available here.
    So didn't try to put the 1010 on that one.

    From the later posts i understand that you want to add SLIC to Bios?
    Want to install Windows 7?

    Maybe the file you are using isn't modded correctly.
    I suggest you wait until 911medic mods the original 1008-D with SLIC and then try again.

    Let me know what happens...
     
  8. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    Since RW-Everything did not show that I have a SLIC, I assume I'll need it added. I'll wait for 911medic to help and hopefully he'll make some magic. Thanks for the suggestions.
     
  9. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    911medic,

    it's been a couple of days and just wanted to know if there are any updates on your work for this problem. im looking forward to it. thanks for your help
     
  10. spkleader

    spkleader MDL Senior Member

    Oct 13, 2009
    263
    63
    10
    #10 spkleader, Nov 3, 2009
    Last edited: Nov 3, 2009
    klrinxtinx: Are you SURE it is a A7N8X Deluxe? Do you have phisical access to the board so you can read what is written in it?
    I had this mobo, but mine was A7N8X-E Deluxe, despite the fact it only said A7N8X in the board. I advise you to NOT flash it if that bios message appeared. I remember that message, but I really forgot how I proceeded.
    I'll try to dig up some infomation ;)

    I think I got it..
    Check the version of your motherboard! -> BIOS 1009 for PCB revision 1.04, and 1.06 only / BIOS 1008 for PCB revision 2.0 and later only
    See? There are 3 revisions of you mobo. 1.04, 1.06 and 2.0 - You might receive that message when you try to flash the wrong bios in the wrong mobo revision.
    Check the motherboard for his revision. Usually it's close to the A7N8X text.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    #11 911medic, Nov 3, 2009
    Last edited: Nov 3, 2009
    Been real busy...I meant a backup of the bios. If the bios is not being recognized, then maybe a backup would be better. Awardflash will back it up for you...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    I am aware of that spkleader, but thank you very much for trying to help. I am pretty sure that my board is a A7N8X Deluxe Rev.2.0
     
  13. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    #16 911medic, Nov 3, 2009
    Last edited: Nov 3, 2009
    That was your backup..I think there is an option to disregard the checks, I will have to look for it though..

    To be sure..this is not a windows flash, correct??

    Does the board have EZflash. I only recommend the DOS flash though...(from boot disk)

    Maybe /F for force flash???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    From the link you gave me to download there were two files, which were "old.bin" and "vista_7_cert_installer.exe". I tried flashing "old.bin" through DOS by using AWDFLASH in DOS on bootup.
     
  16. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    That is correct. Do you have A7N8X-E??

    I am a bit stumped about the backup not flashing. Can you flash the unmodded backup???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. klrinxtinx

    klrinxtinx MDL Novice

    Oct 28, 2009
    15
    0
    0
    i will try to flash the backup right now. i am positive that it is not the A7N8X-E version, but just to make sure do you have a program to link me to that would verify what i have? thanks.
     
  18. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Nope..I think youwill have to see the numbers on theboard..

    Try windows flash if you have it.

    Are you using the AWDFLASH from the ASUSTEK website???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...