Trying to burn windows 10 aio

Discussion in 'Windows 10' started by genenioo, Feb 2, 2016.

  1. genenioo

    genenioo MDL Addicted

    Oct 9, 2007
    654
    113
    30
    #1 genenioo, Feb 2, 2016
    Last edited: Feb 6, 2016
    I used johnye-pt's batch to make an aio disc that fits on a DVD5 and it worked fine. Even though the files when copied to a folder comes out to about 7GB the principle of a "shared" install.esd allows it to fit on a 4.37GB DVD. See posts 48 to 50 in this thread explaining the principal and the thread in general here: http://forums.mydigitallife.net/thr...-a-Windows-10-All-In-One-(AIO)-DVD5-ISO/page5. So I happen to have another .iso that's about 6GB after using the 'sharing' mode even though it comes out to about 11GB when copied straight. Ultra ISO, ImgBurn and Power ISO all recognize it for burning as approximately 6 GB, so I don't see any reason whey it shouldn't fit on a DVD9, but it just keeps failing. Note that the failures have come at different points: the first was at 40% and then one at 60%; note that with ImgBurn both times I tried it it failed at 50% (when trying to switch from the 1st to 2nd layer) and twice it failed in Power ISO and Ultra ISO at about 66%, which seems to me about at the point which the disc exhausts it's native capacity. I also tried a different straight 7.7GB .iso and that failed too (no way that that .iso should exceed native capacity), so maybe this is just one horrendous set of dual layer disks I happen to have purchased. Incidentally, I burned a very similar but only slightly smaller (5.9 or 11, as the case may be) .iso to a DVD9 a few days back from my last blank DVD9 from a different set of them, and that worked, although it seemed to have some trouble finalizing (I stopped it after ten minutes of waiting, but the data seems to be there). By the way, I just had a second failure with the straight 7.7GB .iso, so I'm really beginning to think it's a problem with these discs. Also, by the way, I'm confident that the .iso itself has no problems, first because of the two failures of the 7.7GB .iso just mentioned and also because it goes onto a USB stick with Rufus and works there with no problem (does measure 11GB on that but that's expected because only DVD burning supports the 'sharing' of the .esd) and it also works if mounted directly with Power ISO.

    Given that the principle has worked in the past (including on a DVD9) I don't see why this shouldn't work. Any insight anyone might have will be appreciated.

    Update: Apparently updated firmware is important for burning dual-layer discs. I updated it but don't have anymore discs to try. We'll see . .

    Second Update: Finally got one to work. Got another set of discs; it failed again with UltraISO (even though the program purports to be able to burn the .iso on a dual-layer disc) but it failed at that 66% point (possibly the native capacity point) so I tried PowerISO (which said it would be a 6GB burn) and it actually worked and finalized!