Trying to get DAZ loader to work with UEFI

Discussion in 'Windows 7' started by Droogie128, Apr 23, 2013.

  1. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    I've read a few guides saying you need to disable the UEFI in order to get the loader to work. However, I can't seem to figure out how to do that with my BIOS. I have an AsRock Z77e-itx motherboard, and there doesn't appear to be any way around using the UEFI.

    Any help would be appreciated. Windows is telling me 2 days until auto activation.
     
  2. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    #2 AlexAlba, Apr 23, 2013
    Last edited: May 15, 2013
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    #3 Droogie128, Apr 23, 2013
    Last edited: Apr 23, 2013
    (OP)
    Alright. It said it is validated, but under my system properties, it still says 2 days until auto activation. Does this mean it didn't work?
     
  4. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    Yes, and it said my version of windows is genuine. System properties does not say it is genuine, though.
     
  6. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    Could it be because this copy of windows installs windows loader during windows installation?
     
  7. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    Says the files are too large to upload when I try to post a screenshot. I can't provide links until 20 posts, either.
     
  10. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    #10 AlexAlba, Apr 23, 2013
    Last edited: Apr 23, 2013
    put blank spaces
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    #11 Droogie128, Apr 23, 2013
    Last edited: Apr 23, 2013
    (OP)
    Nevermind. Downloading the windows 7 x64 RTM now. Can I mount this to a usb drive using the microsoft tool?
     
  12. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,816
    1,998
    210
    Yes, it is: for to activate not sooooo legit Windows 7!:biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    I installed the legit version of windows 7, ran the SLIC thing, and it said I was validated on the site. System info still says it isn't valid. Why does the website say valid, but my computer says invalid?
     
  15. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
    click start then type CMD
    right click CMD and run as administrator
    type
    slmgr.vbs -rearm

    now reboot and install loader again.
     
  16. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    Done, done, and windows still says 30 days to activate. I can't disable my UEFI. I think that is the problem. This motherboard doesn't seem to allow it.
     
  17. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    I think I might actually have to go out and buy Windows 8.... startisback at least makes it usable. :p
     
  18. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,065
    20,289
    340
    Or you activate Win 8 (for testing purposes only) via KMS...:smartass:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. Droogie128

    Droogie128 MDL Novice

    Apr 23, 2013
    40
    1
    0
    I think I'm screwed. It won't even let me take control of the c drive. None of the methods of going through the security tab work.
     
  20. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    Your options are:

    1. Use Daz loader (check readme file)
    In case you need support for the loader post here: http://forums.mydigitallife.net/threads/24902-Windows-Loader-Support-and-chat

    2. Install Windows 7 Professional and activate with this tool http://forums.mydigitallife.net/thr...-Official-KMS-Solution-for-Microsoft-Products
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...