Trying to mod an award bios for MCP61PM-HM mobo (already includes SLIC 2.0 table)

Discussion in 'BIOS Mods' started by deajan, Dec 9, 2011.

  1. deajan

    deajan MDL Novice

    Oct 5, 2010
    10
    1
    0
    Hello,

    I'm working on a SLIC 2.1 mod for a ECS MCP61PM-HM that already integrates a SLIC 2.0 table.
    I first tried to download already done SLICS, but none worked (had invalidated SLIC due to marker != from Pubkey)

    I finally made my own SLIC using Award SLIC Mod 1.52, using 0+2 method (SSV3 and Dynamic did not work) and the good Marker (HPQOEMSLIC-CPC).

    Now once my modded bios flashed, i have two SLIC tables instead of one (SLIC Toolkit tells me this).
    SLIC 2.0 table is first, then SLIC 2.1 table.

    This makes Windows not want activate.

    Is there any solution for me ?

    Original bios & my modded bios that has 2 slic tables are downloadable here:
    uploading.com/files/69ab56md/sp37530.rar

    Thanks for anyone giving me a clue (...or modding my bios :))
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    Information posted in How to Modify Your Own Bios Using AMI Mod Tool and Award Mod Tool thread may help.

     
  3. deajan

    deajan MDL Novice

    Oct 5, 2010
    10
    1
    0
    Thanks for the answer... But i actually did read the fine manual :)

    I know it's recommended to use ISA method, but when i do flash my ISA modded bios, the SLIC table stays as it was originally.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    I tried to download your bios files I cannot download from uploading.com when you load your modded bios into award tool does it tell you slic 2.1 also are you clearing cmos and loading bios default settings after you flash it.
     
  5. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    #6 NoJuan999, Dec 9, 2011
    Last edited: Dec 13, 2011
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. deajan

    deajan MDL Novice

    Oct 5, 2010
    10
    1
    0
    Okay, i found out my problem.
    I actually did flash premodded ROMS i found without success... thus i begun modding my own.
    I should have used the right switches with AWDFLASH ( /cc/cd/cp/py/R ) which would have saved me some time.

    Thanks for you help :)