TUE, FEB 13 Microsoft UPDATES

Discussion in 'Windows 8' started by hbhb, Feb 13, 2013.

  1. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
  2. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,748
    147
    60
    I installed yesterday all available MS updates by using regular Windows update.I am not satisfiyed how my system runs from that instalation,so I revert back to date before these updates.BTW,my system is Windows 8 Pro with WMC.:confused:
     
  3. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Did you notice anything in particular ? i have one Win8 pro WMC as well, but all seems ok.
     
  4. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,748
    147
    60
    Yes,the instalation was very hard,I must force system to restart becauze has frozen at no.16 update install;I succesfylly installed all updates after 3 restarts.In this morning when I boot-up the system my screen was 40% black but I continued with my password and now everything seems to be normall...I will continue to test the system...:eek:
     
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,642
    1,921
    210
    Installed all 30 Updates an Windows 8 Pro WMC and Office 2013 without a single problem. Updates were done very fast and everything just works fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,748
    147
    60
    Have you MS Office 2013 installed too?Maybe my problem resides in it:eek:
     
  7. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,405
    60
    check event log first....
     
  8. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    If you have done a custom install to OFF2013 and skipped some components, say visio or whatever..then updates get lil screwy. If that is the case, either hide those updates, or go back to off2013 and reinstall what you have skipped. I have dealt with this before and found out after many troubleshooting steps...:D after I reinstated the off 2013 skipped parts I wasnt interested in installing first, all update went smoothly

     
  9. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,748
    147
    60
    Thanks to the people for their great help,now my system have no problems and I'm not reinstall Windows..:worthy:
     
  10. MrG

    MrG MDL Addicted

    May 31, 2010
    792
    176
    30
    I had 14 updates today, Feb 12th was Tuesday on my calender!
    Today Wed is the 13th :)
     
  11. NiHiLisT

    NiHiLisT MDL Member

    Jul 29, 2009
    214
    14
    10
    Yup, same for me.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,405
    60
    How problem got resolved? would be nice sharing...
     
  13. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,642
    1,921
    210
    In meantime I installed the updates on all of my office computers and none of them were having a single problem. But: None of my computers are used for to run Games etc, they're strictly used for Business and Development. That could make a difference!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. fkar

    fkar MDL Recognized Advisor

    Nov 3, 2012
    1,574
    1,395
    60
    #14 fkar, Feb 14, 2013
    Last edited: Feb 14, 2013
    I disagree with your point. I too have Win8ProWMC_x64 with Office 2013_x64 (I did custom installation of Office).

    All updates went smoothly for me. No hang, no black screen and the PC is running as it should. :D
     
  15. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,642
    1,921
    210
    As wrote already, the same goes for me.

    Seems to be that people forget that most of use using different computers, with different Apps installed, different configuration and so on! Therefore it's just simply normal that the running of those computers will be different as well as the result while using to update to the latest available drivers, patches etc. etc.!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,143
    2,459
    120
    Exactly,you said what i was thinking :)
     
  17. The Wendigo

    The Wendigo MDL Novice

    Dec 12, 2012
    11
    2
    0
    Windows 8 Pro w/WMC 64-bit and Office Pro 2010 on an Acer AS8951G 'Super-laptop'.

    All updates installed with no apparent issues.
     
  18. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    #18 hbhb, Feb 14, 2013
    Last edited: Feb 14, 2013
    (OP)
    @ FKAR
    I disagree with your point. I too have Win8ProWMC_x64 with Office 2013_x64 (I did custom installation of Office).

    All updates went smoothly for me. No hang, no black screen and the PC is running as it should.




    I have had prob in a previous update where some Office updates wouldn't install. I have reinstalled Net frame , re-downloaded update, resetted Windows update, installed stand alone updates...nothing worked dude. You can disagree, however my facts remains the same.
    As soon as I reinstalled the skipped elements , all worked. if for example you skip off share, visio , Access or whatever you don't need during install of office 2013...then those get an update. You tell me where the heck they will install!!!! nowhere dude as they will just error out, logic!
    So all good my friend:rasta:
     
  19. kalingaratna

    kalingaratna MDL Novice

    Oct 17, 2010
    4
    2
    0
    Go-Grab-Update your Windows8

     
  20. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,748
    147
    60
    I've done system cleanup with my 3-rd party software and I used Windows 8 old update removal from this site;research for updates and then install them,restart system and finally cleanup again.my system runs now smothly all I have to do now is ingore this: Captură3.JPG