Turn off creating Zone.Identifier files

Discussion in 'Microsoft Office' started by M-Luke, Apr 19, 2013.

  1. M-Luke

    M-Luke MDL Novice

    Apr 19, 2013
    6
    0
    0
    Hi,
    I have the following problem, that I need to solve:
    When saving files from e-mail attachments to disk, it is always saved with another file named like this:

    2CB4F016.tmp:Zone.Identifier:$DATA

    These files contain something like this:

    [ZoneTransfer]
    ZoneId=3

    I need to turn off saving these Zone.Identifier files. I am running Office 2010 on Windows XP.

    Any help is really appreciated.
     
  2. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,339
    1,007
    60
    Maybe that :

    - Open run command
    - Type gpedit.msc then enter
    - Open User Configuration>Administratives Templates>Windows Components>Attachement Manager.
    - Double-click on "Do not preserve zone information in file attachement" and set it to enabled, then press ok
    -Restart computer and tell us if it's working.

    windsman.
    -
     
  3. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,406
    60
    I think you need to disable protected view of attachment....
     
  4. M-Luke

    M-Luke MDL Novice

    Apr 19, 2013
    6
    0
    0
    I have followed your instructions, but it didn't help.
     
  5. M-Luke

    M-Luke MDL Novice

    Apr 19, 2013
    6
    0
    0
    OK, I will try it. Can you help me on how to do it in Outlook 2010?
     
  6. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,339
    1,007
    60
    -Open Oultlook 2010
    -Go to file Menu
    -Select options
    -Go to Trust center in the left pane
    -Then clicks on trust center settings on main window
    -In the dialog window select protected view ans disable protected view for any desired options.

    Same thing for word, excel........

    windsman.
     
  7. M-Luke

    M-Luke MDL Novice

    Apr 19, 2013
    6
    0
    0
    Thank yout, but I cant do it, because I have no "protected view" item in the Trust Center dialog window. Maybe that is the problem?
     
  8. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,339
    1,007
    60
    So you confirm that you don't have these options ? Strange?.

    view1.jpg


    windsman.
     
  9. M-Luke

    M-Luke MDL Novice

    Apr 19, 2013
    6
    0
    0
    Yes, in Outlook 2010 I have different options, but I can see, that your picture is from Word 2010. I have unchecked these options in Word 2010, but that didnt solve the problem.
     

    Attached Files:

    • tc.jpg
      tc.jpg
      File size:
      49.9 KB
      Views:
      3
  10. M-Luke

    M-Luke MDL Novice

    Apr 19, 2013
    6
    0
    0
    #11 M-Luke, Apr 22, 2013
    Last edited: Apr 22, 2013
    (OP)
    OK, I have managed to disable protected view in all office 2010 apps - the only thing, that has been changed, is that now, when I am opening Word or Excel attachment, there is no "Protected view" bar.

    But the problem still persists - how to get rid of those Zone.Identifier files?

    There is one thing, that may be important: the Windows XP is running in Virtual Box on Mac OS X.
     
  11. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,339
    1,007
    60
    And if you try to save your e-mail attachements on a FAT32 partition or other removable device also in FAT32 system files instead of NTFS.

    windsman.
     
  12. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,406
    60
    Post it at m$ office answer forum to get ans... & share if they manage to find problem..