Ubuntu 16.04 LTS flavors .... what's new!

Discussion in 'Linux' started by R29k, Apr 22, 2016.

  1. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,675
    4,276
    150
    #1 R29k, Apr 22, 2016
    Last edited by a moderator: Apr 20, 2017
  2. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    596
    842
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. trungpt

    trungpt MDL Addicted

    Dec 15, 2009
    519
    49
    30
    I have just tried v14.04. I plan to try 16.04 soon.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    596
    842
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,675
    4,276
    150
    :laie: You posted the same link I did. That just shows you didn't read anything!
     
  6. CHEF-KOCH

    CHEF-KOCH MDL Addicted

    Jan 7, 2008
    937
    884
    30
  7. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10

    And I can't get my DSL modem to work with 16.04, tried all flavours. :-/
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. SOCRATE_MMXII

    SOCRATE_MMXII MDL Expert

    Jan 25, 2012
    1,034
    315
    60
    @thorin0815: is obvious that kernel 4.4 which is default in Ubuntu 16.04 doesn't support your DSL modem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    #10 thorin0815, Apr 26, 2016
    Last edited: Apr 26, 2016
    I can use Kernel 4.4 inside Mint without problems.

    Edit: Just tried to upgrade from Xubuntu 14.04.4 to 16.04 and DSL still worked after the upgrade, but I would really prefer a clean install. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,675
    4,276
    150
    #11 R29k, Apr 26, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
  11. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,675
    4,276
    150
    #12 R29k, May 2, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
  12. Antilope

    Antilope MDL Member

    Sep 15, 2015
    189
    71
    10
    #13 Antilope, May 3, 2016
    Last edited: May 3, 2016
    I created a different flavor. I installed Ubuntu 16.04 and then installed the Cinnamon 2.8 desktop environment on it. Ubuntu 16.04 with Cinnamon is faster on my pc than Linux Mint 17.3 Cinnamon (which uses Ubuntu 14.04, I believe).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    When I tried this with Xubuntu 14.04 I had lotsa problems, I coudn't even power off my machine using the shutdown menu. :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Antilope

    Antilope MDL Member

    Sep 15, 2015
    189
    71
    10
    #15 Antilope, May 5, 2016
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    3,411
    3,683
    120

    Hi dude, strange here works fine with my crap provider :mad: I make fresh install now and using with no problems :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    Still not for me and I have seen that some other people have problems with DSL modems @Ubuntu 16.04 as well. I can get a connection with pppoeconf, but this tool needs a internet connection to be installed, haha. The Debian package manager seems to be kinda screwed too, making it even worse to fix this issue for the average Desktop user.

    I'm waiting for Mint 18 anyways, hoping that these problems won't be there. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    3,411
    3,683
    120
    yep dude,very strange again I want that you solve this problem fast yet this distro no come with unity 8 only for v.16.10 ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    #19 thorin0815, May 9, 2016
    Last edited: May 9, 2016
    @Tiger-1

    Thanks dude, but I never wanted to use Ubuntu 16.04 for real anyways. I just wanted to play around with the comming base of Mint 18. :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. Antilope

    Antilope MDL Member

    Sep 15, 2015
    189
    71
    10
    #20 Antilope, Jun 4, 2016
    Last edited: Jun 4, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...