Uefi motherboard and windows 7 activation

Discussion in 'Windows 7' started by Pimbaxe, Mar 4, 2012.

  1. Pimbaxe

    Pimbaxe MDL Novice

    Mar 4, 2012
    2
    0
    0
    #1 Pimbaxe, Mar 4, 2012
    Last edited: Mar 4, 2012
    Hi.

    I really need help. So, i build my rig yesterday.. Everything cool and stuff, until, i got "This copy of windows is not genuine".

    I've been reading all over the internet about this, and what i concluded is that the main fault of that is because i have a UEFI motherboard.

    I didnt found any true solutions to this, can someone please help me?! Im really out of ideas. I've never worked with UEFI.

    My motherboard is a Asrock Extreme 3 970.

    What do i need to do to activate? Can someone give me all the steps? I really need help :X

    PS: Yes i tried Daz activators and stuff.. None of them worked.
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,435
    66,409
    300
    #2 Daz, Mar 5, 2012
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Pimbaxe

    Pimbaxe MDL Novice

    Mar 4, 2012
    2
    0
    0
    #3 Pimbaxe, Mar 5, 2012
    Last edited by a moderator: Apr 20, 2017
    (OP)
    And how do i do that?

    Edit: Btw, i already got a copy of windows activated.. And i think the main problem was cause i didnt check the
    KB971033 update.. I know, noob fail. But is the main problem uefi? Or just reinstalling windows 7 again and just not installing this update will work? I know that in the past worked.. But, the past didnt have a UEFI board like now.

    k5Zmo.jpg

    Should i trust this? I actually made this with one crack and doing another thing.. It is fine or is it just temporary?

    I used one of your's activators btw..​