UltraISO and Netbootin - Strange Behavior

Discussion in 'Windows 7' started by Whiznot, Dec 26, 2009.

  1. Whiznot

    Whiznot MDL Member

    Nov 5, 2009
    185
    31
    10
    Can you explain the following...

    I successfully used UltraISO to make a 32 bit Win 7 USB disk on a 4GB Kingston flash drive. Then I decided to go to 64 bits so I reformatted the Kingston and used UltraISO again but the burn failed with error 121. UltraISO advised to reformat the disk. No matter how the Kingston was reformatted, UltraISO returned the same error.

    I gave up on UltraISO reformatted and tried Unetbootin with the same flash drive. When Unetbootin started an error message said the drive contained an autorun.inf and advised to overwrite it which I did. Unetbootin started but failed half way through the burn. A windows balloon opened stating "sevnz.exe - corrupt file. The file or directory \sources\dlmanifests is corrupt and unreadable. Please run the chkdsk utility." I gave up on Unetbootin.

    I surmised that UltraISO failed the second time I tried it because of the autorun.inf that survived repeated reformats. When I ran Unetbootin that program overwrote the stubborn autorun.inf. So I decided to reformat and try UltraISO again. This time UltraISO was successful.

    I am baffled. What is going on with UltraISO?
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,758
    3,116
    300