Update 1 (KB2919355) Possible Fixes

Discussion in 'Windows 8' started by generalmx, Apr 21, 2014.

  1. generalmx

    generalmx MDL Novice

    Apr 15, 2014
    34
    20
    0
    #1 generalmx, Apr 21, 2014
    Last edited by a moderator: Apr 20, 2017
    After encountering problems with installing the Spring Update (KB2919355) myself, I think I may have finally resolved the issue. First, here's the common fixes everyone should try:

    - Disable any Anti-Virus, Anti-Malware, or Internet Security Suites you may have installed.

    - Make sure you have the pre-req of KB2919442 (you can download it separately from Microsoft Download Center).

    - Try downloading KB2919355 manually. You can google "KB2919355" and "download" and you'll eventually get to the right place on Microsoft Download Center. It's actually a collection of multiple packages, of which "KB2919355" should be installed first. See the spoiler below for which order to install these packages in:
    2919442
    2919355
    (reboot)
    2932046
    2937592
    2938439
    (reboot)
    2934018
    (reboot)
    - thanks to murphy78

    - Try running the Windows Update Diagnostic Tool, which you can get from googling "Windows Update Diagnostic" (it's a FixIt tool). You may have to run it multiple times, rebooting after each.

    - Try running the System File Checker in Safe Mode on a command prompt, rebooting after:
    Code:
    sfc /scannow
    
    - Try running the CheckHealth and RestoreHealth DISM commands on an Administrator-level command prompt, rebooting after:
    Code:
    dism /online /cleanup-image /checkhealth
    dism /online /cleanup-image /restorehealth
    
    And finally, if nothing else works, the command which I think fixed it for me:
    Code:
    dism /online /remove-package /packagename:Package_for_KB2919355~31bf3856ad364e35~amd64~~6.3.1.14
    dism /online /cleanup-image /startcomponentcleanup
    
    ..and then immediately try running the offline/standalone version you downloaded earlier.

    Note that this is after I tried doing "DISM /online /get-packages /format:table | findstr KB2919355" and got no results, so probably KB2919355 was stuck in some half-installed state.
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90
    Usefull for some people having still the problem. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. corrosive23

    corrosive23 MDL Novice

    Oct 31, 2012
    1
    0
    0
    For some people, like me, none of this has helped. Im going to just nuke and reinstall.
     
  4. anjozeron

    anjozeron MDL Novice

    Jan 3, 2012
    7
    0
    0
    dismw8.1up1.png yes the right guy install adk 8.1 update 1 and integrate the updates as follows in the image look as if it is right here dism because I was researching the same problem in windows update and own database of M $ found the solution. I do not speak english I am Brazilian longer use google translator.


    that there is a picture I took while integrated the updates installed on a machine and is well well the system became more fluid and fast..:smile3::fishing1:

    1 Windows8.1-KB2899189-x64.msu
    2 Windows8.1-KB2933809-x64.msu
    3 Windows8.1-KB2939087-x64.msu
    4 Windows8.1-KB2962140-x64.msu

    then comes

    5 Windows8.1-KB2919355-x64.msu
    6 Windows8.1-KB2932046-x64.msu
    7 Windows8.1-KB2934018-x64.msu
    8 Windows8.1-KB2937592-x64.msu
    9 Windows8.1-KB2938439-x64.msu
    10 Windows8.1-KB2959977-x64.msu



    I extracted the files. msu leaving only the. cab with the following command to run the MCD with administrator rights


    create a folder in the c: \ drive or wherever you prefer can be d: \ then create a paste with the name of the updates made ​​it do ok in the image sequence as remembering that I saw dism akd installing the 8.1 update 1


    command to extract the files. msu


    expand-F: * c: \ updates \ * c * msu:.. \ updates


    I have helped guy
     
  5. Mike.Chance

    Mike.Chance MDL Novice

    Sep 29, 2013
    43
    3
    0
    I got the update installed on a laptop after endless tries with all the advice here and elsewhere.
    Then it popped up again and wouldn't install. I spent time with MS and they couldn't get it to install.
    However the recently amended update has installed without a hitch.

    So - for anybody still struggling - I suggest you try again from MS update, it might work this time.