Update - Wireless Adapter Will Not Automatically Connect

Discussion in 'Windows 8' started by Rock Hunter, Jul 3, 2012.

  1. Rock Hunter

    Rock Hunter MDL Senior Member

    Dec 6, 2011
    407
    99
    10
    I watched what happens again and noticed that upon bootup, my wireless adapter which is a D-link DWA-160 USB model, is connected. As Windows continues to complete the boot process, the wireless connection disconnects. Then I have to manually reconnect. For those of you who have the same problem, here are the steps I use: Move the mouse cursor to the lower-right portion of the screen to open the Charms menu. Click on Settings. You should see your network connection in the lower part of the Settings window. Click on it and then click on Connect. Even though I have checked the box for connecting automatically, mine disconnects after boot up and I have to go through this process to manually connect.
     
  2. chevell

    chevell MDL Novice

    Jul 30, 2009
    37
    2
    0
    #2 chevell, Jul 13, 2012
    Last edited: Jul 13, 2012
    The DWA-160 is the dual band wireless USB adaptor I believe.

    You shouldn't need to connect manually. You might try either uninstalling or installing the D-link wireless connection software and see which way works best.

    You might also trying going to D-link for the latest driver rather than using the one from the CD or the generic one that Windows 7 or Windows 8 installs, installing the driver in compatibility mode is another option. :)