Updated to Dell BIOS with SLIC 2.1 added, Windows 7 will not activate

Discussion in 'BIOS Mods' started by haydentech, Jul 15, 2014.

  1. haydentech

    haydentech MDL Novice

    Jul 15, 2014
    3
    0
    0
    After updating my Dell Optiplex 330 to BIOS A11 with SLIC 2.1 added, I attempted to activate Windows 7. I followed this method:

    techdoors.wordpress.com/2012/09/26/activating-windows-7-oem-way/

    I have installed the Dell certificate with slmgr. I have verified the SLIC 2.1 table is installed via SLIC_Toolkit, which shows “Dump OK ! ( DELLB9K_V2.1 )”. When I load the Dell certificate in SLIC_Toolkit, I get a green light on the key. Everything looks good, right?

    I then tried activating with the key shown in SLIC_Toolkit, and also one found at a link at the site listed above. Both times the activation failed, saying the key was not valid to activate Windows. I then tried Anytime Upgrade with the Dell Windows 7 Ultimate key, which also failed to activate.

    I'm at a loss, as the directions were very straightforward and it appeared that everything went successfully... except the most important last step. Any ideas where to go from here to get this machine activated?
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,313
    1,433
    180
    use slmgr -rearm
    then use daz windows loader.. done. (unless WAT is broken.. run watfix from dload)
     
  3. haydentech

    haydentech MDL Novice

    Jul 15, 2014
    3
    0
    0
    2 things:

    1. I thought the whole point of OEM BIOS modding was so you could avoid needing loaders. I'd prefer to only use a loader as an absolute last resort.
    2. When I look in the BIOS, the service tag shows as blank. Could this cause a problem with activation? I thought I read somewhere that you may need to change your service tag to fix activation issues on Dell's.
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,367
    15,012
    340
    1. Daz's loader only installs correct cert & key if valid SLIC 2.x is there.
    2. Please post a screenshot of SLIC Toolkit advanced tab.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Rytiss

    Rytiss MDL Novice

    Sep 17, 2009
    17
    0
    0
    hello i have 5 optiplex 330 computers 4 of them i modied dbios like a charm but 1 computer have a same situation

    meybeyou can fix it ?