Urgen help with: Asus p8z68 deluxe

Discussion in 'BIOS Mods' started by GeoXX, Dec 7, 2011.

  1. GeoXX

    GeoXX MDL Novice

    Oct 30, 2010
    9
    0
    0
    Hi Guys,

    I urgently need your help please?

    I'm so desperate, that I promise to pay whoever can help me resolve my problem completely.

    Using an asus p8z68 deluxe board which I just bought a few days ago, I've tried to flash my bios, using mistakenly afuwin for aptio bios. and now, when the pc reboots, there is nothing shown on screen, no beeps no nothing! Although I can hear the hdd spinning up, hear the dvd rom. but can't see anything on screen.

    I've tried the following:
    1. Putting the asus support disk in the dvd drive and still nothing happens.
    2. copying P8Z68D.ROM to a USB flash disk with nothing on it. besides the rom file, and still nothing.
    3. Renaming P8Z68D.rom to AMIBOOT.ROM and whilst the system is powered off, hold down ctrl+home keys and power on the system, but still nothing.
    4. Tried to press the clear cmos button, the system powers off and then back on again, but still nothing.

    I've run out of options. Is this board bricked? Please don't tell me so! I'm really sad, and would pay someone who can help solve this problem please.
     
  2. GeoXX

    GeoXX MDL Novice

    Oct 30, 2010
    9
    0
    0
    Hello again People,

    Well I've sent in my board so that they could replace the chip and seems like they did so. I've also orded a bios chip from:
    w w w.biosrepair.co.uk and got my chip.

    So I decided to flash the bios again under windows. and wow, did it work allright!
    I guess I was too impatient and restarted the pc too soon. so flashing works for me under windows using aptios afuwingui

    Regards,