Urgent help with Ult 7 activation

Discussion in 'Windows 7' started by mamamiya84, Dec 30, 2009.

  1. mamamiya84

    mamamiya84 MDL Novice

    Nov 28, 2009
    38
    0
    0
    #1 mamamiya84, Dec 30, 2009
    Last edited: Dec 31, 2009
    I have a dell inspiron 700M , modded the bios to Slic 2.1
    Installed Windows 7 ultimate without a hitch but have
    tried everything without success to activate windows
    The cert used is DELL-DELL-2.0.XRM-MS and the license
    used *****************************.
    The win scripts indicates that the certificate and key were
    successfully installed when I run the slmgr command but when
    I reboot and check it is a trial version and not activated.
    The product ID: reads 00426-OEM-8992662-00497
    Does anyone have an idea what the problem might be ?
    The "00426" in the product ID is for which language ?
    Never expected to experience activation issues with Slic 2.1
    present, tried the other Ult 7 keys to no avail.
    Attached Slic info,system info and everest report.
     

    Attached Files:

  2. rolmos

    rolmos MDL Novice

    Oct 13, 2009
    19
    0
    0
  3. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,776
    806
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. firewall

    firewall MDL Novice

    Aug 22, 2009
    9
    1
    0
    #8 firewall, Dec 30, 2009
    Last edited: Dec 30, 2009
    00426= if not mistaken is Italian language

    ciao
     
  5. cyclops

    cyclops MDL Senior Member

    Sep 10, 2007
    299
    39
    10
    i have 00426 in uk
     
  6. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    It has to be a bad match with the certificate. Try the Dell one in the certs from the download link - it worked on a Dell I helped a friend set up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. mamamiya84

    mamamiya84 MDL Novice

    Nov 28, 2009
    38
    0
    0
    Thanks, I tried that as well and it didn't work.
     
  8. mamamiya84

    mamamiya84 MDL Novice

    Nov 28, 2009
    38
    0
    0
    I think somewhere in this forum it was mentioned that the first
    5 digits of the product id indicated the language.
    I am in Japan.