USB drive won't boot on my Dell

Discussion in 'PC Hardware' started by beardedmike, Apr 7, 2012.

  1. beardedmike

    beardedmike MDL Novice

    Apr 7, 2012
    1
    0
    0
    I've been trying to do a dual boot of Chromium Lime and Windows 7 on my Dell XPS L702x. (It has two hard drives)


    Every time I try to boot into Chrome on my Dell I get the error message "Operation System Not Found." I asked the developer, he said I must have incorrectly written the boot disk.

    I've made more than a few bootable usb drives on this project, and I just confirmed that Chrome boots from at least one of them on a friends Sony Vaio.

    I called Dell and they claimed it had something to do with SATA settings and there was no way to fix it. I find this hard to believe (the fixing part).

    Wth is going on?
     
  2. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,199
    595
    60
    Ya, well DELL is that way... They offer to fix nothing. it is always somebody elses problem... (strange thing it is a AIO 23" Self contained Dell Inspiron One") nothing 3rd party about this - but I found a way to get DELL to fix anything...
    Offer to PAY THEM... My Very last DELL ever is the one I'm writing this on .... I finally have it working 100%.
    the only glitch is sometimes (Dell says It is the OS problem). I click DOWNLOAD -anything and it sits there and after about the 5t or 6t click to DL
    it finally says OK.... PS: I have not had a problem with USB Bootable - I do have F12 key turned on so I can select the Proper Drive.. all USB Bootables made with
    UltraIso...
     
  3. F4LL0U7

    F4LL0U7 MDL Novice

    May 2, 2012
    1
    0
    0
    Did you ever get this to work? I have the same computer as you, with the same problem and I can't find the solution anywhere.