USB not recognized in Win 7 Ulitmate, pls help

Discussion in 'PC Hardware' started by Thanos_The_Mad_Titans, May 28, 2011.

  1. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    #1 Thanos_The_Mad_Titans, May 28, 2011
    Last edited: May 28, 2011
  2. starams5

    starams5 MDL Member

    Feb 5, 2010
    146
    15
    10
    Hi, a few things you can check..... Boot into the bios and check the USB settings. USB 2.0 Support should be enabled. If enabled, test Hi-Speed vs Full-Speed to see if anything changes. Also, look for a USB setting related to EHCI (Enhanced Host Controller Interface) and set it to enabled if disabled.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    Ok.. I will check it out when I get home.... I wasn't sure it not relate with Daz Loader problem? Isn't it? I ll try to change different 2.0.3 loader...

    Many thanks for respond!!
     
  4. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    Yes.. it clean Windows 7 ... and the port was working before installed Win 7...
     
  5. starams5

    starams5 MDL Member

    Feb 5, 2010
    146
    15
    10
    I doubt the loader had anything to do with it. Another thing you can try is uninstalling the USB host controller (not hubs) in the device manager. Disconnect any USB devices before uninstalling the controller, use a PS2 mouse. Could be a case of corrupt registry entries. If this is the case, Windows should correct the problem after rebooting.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    Ok thanks, I will do that when I get home from work... I ll let u know...
     
  7. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    BTW... there something with the loader.. that what Daz say... here link.

    http://forums.mydigitallife.net/threads/24902-Windows-Loader-Support-and-chat/page374

    I ll try and figure it out...

    Thanks
     
  8. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    yeah.. i did reinstall again.. clean windows 7 with sp1.. i havent installed any Daz loader...

    also, i downloaded all lately drivers from acer.com drivers and no luck :-(

    chipset driver also... nothing luck...

    this laptop was used Vista Home and it was working... but why Windows 7? i dont understand?
     
  9. starams5

    starams5 MDL Member

    Feb 5, 2010
    146
    15
    10
    Hi, if none of the above pans out test with XP or Vista. If the problem persist, and the bios settings are in order, the hardware has failed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    Thank for link...

    I decided to reinstall Vista Ultimate right after diskkill program... and I didn't installed any Loader program... damn!! it's still problem USB doesn't recognized by Vista! I m pissed! I m still figure it out....

    Any thought?

    Thanks

    P.S I know it had nothing do with Win 7 and Vista... there something going on the drivers!
     
  11. starams5

    starams5 MDL Member

    Feb 5, 2010
    146
    15
    10
    Hopefully it's under warranty. If RMAing the Notebook isn't an option, Google "USB 2.0 Notebook Cards" and see what turns up. If you find something that'll work, disable the onboard USB is the bios.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    This laptop is from my co worker... it is over 5 years old.. I m pretty sure it's expired the warranty.....

    I don't see any damn USB setting in BIOS? I ll screenshot when I get home...

    Thanks
     
  13. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    Sorry, I miss this one... nope, I don't see any usb setting in bios.... I ll add screenshot when I get home..

    Thanks
     
  14. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    Nothing work.... I installed Vista Ultimate... before and after Daz loader.. nothing work..

    Then after diskkill, install Win 7, before and after Daz loader, nothing work...

    I installed lately drivers.. for Lan, Audio, PCI Card, chipset, video card... all are work..
    expect USB... it's keep message "USB Device not recognized by Windows"

    I downloaded lately update windows w/ sp1... nothing work...

    I downloaded 7601usbfix.exe... nothing work

    I downloaded lately BIOS chipset... nothing work..

    I checked BIOS setting.. there is no USB select or information... nothing work...

    I look up under google.. and found it.. same as my problem... they say, remove battery, unplug power cord and wait for 2 min.... so I did it... nothing work....

    Also, I tried to plug different device usb.. such as mouse, thumb stick, keyboard, etc... this usb port still not recognized.... nothing work...

    I spead time over 6 hours to figure and test.... nothing work...

    So you guys....

    Do you think this laptop is fried?

    Thank you