Vaio Windows 8.1 WMC cannot complete booting after this early Febuary update

Discussion in 'Windows 8' started by moonorn, Feb 10, 2015.

  1. moonorn

    moonorn MDL Novice

    Jul 29, 2009
    6
    1
    0
    #1 moonorn, Feb 10, 2015
    Last edited: Feb 10, 2015
    Hi, all..
    I am not sure that had anyone ever post problem like this, but i had try to search already. Early few days a ago, i had start my Vaio Z VGN-Z16SNB install with Windows 8.1 WMC (legally registered) after did not use it for 2 months. Unfortunately the time when i start my Windows, it cannot connect to Wifi but the Windows showed message that the laptop had successfully update and state that this computer did not use for a long time, then it shutdown. After that i cannot completely boot it any more. Even with Hiren boot disk or Windows 8.1 with WMC. I had try for several time, some appear try to recovery the Windows for not more than 1 minute, some can reach to repair Windows but still last more than a minute too.
    Can anyone had suggestion, please.
    Thanks in advance

    PS.
    Lately, it can complete booting for a while (less than about a minute), then the screen turn black and gone again.
     
  2. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
    are you running i ton mains power?
     
  3. moonorn

    moonorn MDL Novice

    Jul 29, 2009
    6
    1
    0
    #3 moonorn, Feb 10, 2015
    Last edited: Feb 10, 2015
    (OP)
    i run both main power supply with and without bat.
    Just a minute ago, it can boot Hiren boot disc. Then dead again.