Very annoying Outlook 2016 problem

Discussion in 'Microsoft Office' started by ~Yoshi, Sep 24, 2015.

  1. oliverjia

    oliverjia MDL Addicted

    Mar 1, 2008
    713
    331
    30
    No such problem here.
     
  2. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    It also happens on my test machine, and with multiple e-mail accounts (IMAP, Outlook ActiveSync, Exchange and POP3)... :weep:
     
  3. Outcasst

    Outcasst MDL Novice

    Oct 19, 2012
    12
    3
    0
    Happens here too. It did however also happen in Office 2013.
     
  4. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    Strange.. For me it worked fine in 2013, but it's broken in 2016. Did you ever find a way to solve it?
     
  5. dagla

    dagla MDL Novice

    Mar 5, 2008
    3
    0
    0
    Happened to me in the win10 mail app.
     
  6. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    So it seems that reopening Outlook solves it for a while, but it isn't a fix. I might just go back to 2013 if this doesn't get patched soon.
     
  7. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    So there's no solution other than reopening Outlook very often?
     
  8. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    Final bump. I've already uninstalled this crap and reverted back to 2013, but if someone knows a solution then I'm willing to attempt it one last time.
     
  9. pvbers

    pvbers MDL Novice

    Dec 8, 2009
    35
    1
    0
    It is solved in the C2R version, but not in the VL version (updates) until now.
     
  10. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    Thanks. Do you have a link with more information about this? I still can't find it on Google since I don't even know how to describe the issue.

    Hopefully they'll push it through Windows Update soon, because I can't stand the click2run version.
     
  11. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,781
    10
    What is this "problem" you are talking about??

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    bjorn, did you even read the thread before commenting?.. Or at least my begin post..
     
  13. pvbers

    pvbers MDL Novice

    Dec 8, 2009
    35
    1
    0
    Solved?
    I think that MS solved the problem with the last updates for the Office 2016 retail version (64bit).
    At last!!
     
  14. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    What's your version number?
     
  15. pvbers

    pvbers MDL Novice

    Dec 8, 2009
    35
    1
    0
    Sorry for the late answer.
    16.0.4300.1000
     
  16. ~Yoshi

    ~Yoshi MDL Junior Member

    Jun 20, 2011
    88
    31
    0
    No problem.

    I'm on 16.0.4300.1000 x64 as well :(

    Doesn't work at all for me.