Vexing SMTP Connection Problem

Discussion in 'Windows 7' started by Cnelzie, May 31, 2017.

  1. Cnelzie

    Cnelzie MDL Novice

    May 31, 2017
    2
    0
    0
    I have an issue that vexes me considerably.

    There are two workstations on my network that are no longer connecting JUST to the SMTP Server on the network. They still can reach and download email off the IMAP Server, but they just cannot make a complete connection to the IMAP Server.

    Note, I mentioned nothing about an email client, because it happens with both Thunderbird AND Outlook.

    It's not a problem with the user accounts, because I was able to create a user account on another workstation and it was able to connect, read email AND send email without an issue.

    One of the workstations has completed a "Quick Scan" with Windows Defender Offline and it showed no malware.

    I'm thinking it might be something in the network stack, but my google searches have been fruitless.

    Thanks for any suggestions and I will provide any information that I can for any questions as well. I do have another 15 workstations that are operating completely fine with the same configurations as the two trouble workstations.
     
  2. Cnelzie

    Cnelzie MDL Novice

    May 31, 2017
    2
    0
    0
    I have found a third system that is experiencing this issue. It was an operating, but not being used by anyone computer system.

    I am under the belief now, that these three systems have been compromised.
     
  3. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,966
    1,821
    180
    So clone them back to master image!