Virtual Box Windows 10 Stuck at logo [lenovo T570 TPM 2.0 issue]

Discussion in 'Virtualization' started by silentscream4, Jan 12, 2018.

  1. silentscream4

    silentscream4 MDL Novice

    Jan 31, 2013
    10
    0
    0
    Hello All,

    I have lenovo T570 laptop. Installed Ubuntu 16.04[xenial]. Installed Virtual box. Tried installing Windows 10. It gives a warning that TPM 2.0 was not enabled. I checked the BIOS its enabled from BIOS. The Windows 10 installed correctly. When i try to run Windows 10 then it is stuck at the logo and won't go further. Tried tweaking the settings of the virtual box. Like increasing ram etc. Didn't work. Tried Installing Windows 8 as well. Doesn't work as well.

    Anyone knows what could be the problem? Thanks.

    P:S: The ubuntu asked to install trousers that is needed for TPMv1.2. There is no official Trousers for TPMv2.0. I tried installing other open source TPM, TSS projects from IBM etc but no use.


    Thanks in advance.
     
  2. softfinds

    softfinds MDL Novice

    Apr 11, 2017
    17
    0
    0
    Have you updated your copy of virtualbox? I hope it will fix the issue