Virtual PC XP Mode Running + Start VMware = Bluescreen

Discussion in 'Virtualization' started by Mr Jinje, Aug 23, 2009.

  1. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,089
    60
    #1 Mr Jinje, Aug 23, 2009
    Last edited: Aug 23, 2009
    Used to be you could disable Intel-VT in BIOS to prevent blue screening when running multiple hyper-visors. But now it throw fits when both are running at the same time.

    Hardware Virt Cannot be disabled for XP Mode, Microsoft made it pre-req. Is there fix to disable hardware virtualization from inside VMware, like trick it into thinking is disabled in the BIOS.

    Is version Workstation 6.5.2 and the VPC RC.
     
  2. tommy_vercetti

    tommy_vercetti MDL Member

    Apr 3, 2008
    154
    15
    10
    Now why in the world do you need both of them, it's unlikely if you even create a support incident it will be rejected out of the box as two hypervisors are not supported on a server let alone your Windows 7, so stop trying to run two, stick with one, use time productively then trying to find out of support bugs
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...