Vista does not burn data dvd, will burn ufd dvd, and will burn iso--what???

Discussion in 'Windows Vista' started by stayboogy, Jun 11, 2011.

  1. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    on two separate pc's running Vista, one home basic and one home premium, each with a dvd +/- r/rw drive, using Vista dvd tools or third party software, each will easily burn a ufd dvd, but neither will burn a data dvd. also, using third party iso burning software each will burn an iso dvd.

    what the heck is up with this??

    i've searched everywhere and this seems to be a very common issue with Vista and 7, with no solution, what is the deal?

    any help, ideas???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    #2 stayboogy, Jun 11, 2011
    Last edited: Jun 11, 2011
    (OP)
    thanks, and not to be rude my friend, but i've already explained that i'm familiar with the difference in ufd dvd and mastering, and mastering does not work at all, period, either with third party or with windows vista explorer. and i'm definitely not inexperienced enough for ehow techs... and it's not hardware related, seeing as they will burn iso's with third party perfectly, and there are no hardware error related logs.

    i've literally had to make iso's from folders and burn them that way, which is retarded. another reason to hate vista, but these aren't my machines, but others' i'm fooling with.

    just wondering what the full explanation for this most common issue is and why it hasn't been addressed by M$??? and yes, if i do any kind of search i am seeing the absolutely same problems with windows 7 coming up, although i've not tried because my dvdrw is crappy and doesn't work right already. but vista comes up just as frequent as windows 7 in searches for the same issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    i just meant ehow techs are the absolutely worst techs on the net, as half the time they are written by people who have never done what they are explaining, just usually copying and pasting from somewhere else that has it wrong as well. ehow is one of the worst how to sites on the net.

    after reading that last post it did sound a lot ruder than i originally thought, my apologies, acrsn, really. :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. x86

    x86 MDL Addicted

    Jul 8, 2011
    898
    206
    30
    Back when I was using Vista, I was also having all sorts of issues with DVD recording. I think it might well be a 3rd app issue/incompatibility rather than just Windows. As far as Windows is concerned I d make sure the IMAPI service is up and running.

    Other than that - I have a Plextor drive which had issues with Nero from time to time - even with Plextools (its OEM supplied recording software). Ever since I started using UltraISO, everything is working better. I assume you don't have any emulation/virtual drive tool running and that Autoplay is deactivated?
     
  5. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    #5 stayboogy, Jul 9, 2011
    Last edited: Jul 9, 2011
    (OP)
    i don't know what's keeping it from recording a data dvd using windows explorer (whether with or without third party tools/drivers installed)... it's just a vista screw up that's really common. it works only when burning iso files using third party tools, and sometimes burning dvds using windows movie maker. there are no imapi service errors, virtual drive incompatibilities, etc. not really worried about it any more as they aren't my machines to worry with and i'll never install vista piece of crap on anything i own...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...