Vista SP1 Activation Help

Discussion in 'Windows Vista' started by BradBartender, May 24, 2009.

  1. BradBartender

    BradBartender MDL Novice

    May 24, 2009
    3
    0
    0
    Vista x64 Ultimate

    I installed updates on April 16, and the next day I started receiving notifications that my copy of Windows is not valid at bootup. It is a standard WGA situation: I have the option to activate later, my desktop is black (except for the works Vista Build 6001, This copy of windows is not genuine). Vistaloader has not resolved the issue--it is not changing the OEM information, for some reason, or its doing so unreliably. Even when it does, after a restart, it gives me the same notice. Any ideas or can I be pointed in the right direction? Thank you.
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Welcome to the wonderful world of bootloaders...:D:p


    Reinstall vista, or uninstall the evil vistaloader and mod the bios..the bootloader has limited utility any more...sorry....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,884
    20,224
    180
    Use orbit30 vistaloader 4.1,, cant remember the link? but it will fix it..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. BradBartender

    BradBartender MDL Novice

    May 24, 2009
    3
    0
    0
    Thanks guys, I'll give them a try and let you know. If it comes to modding the BIOS, I guess the stickies will help me with this?
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    More likely, the tools within the stickies..We have taken the technical out of it..:D:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,884
    20,224
    180
    Dont mod ur bios:rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    Stop talking garbage, Bios mod is the best way to go just look at the requests section over 20000 posts. Boot loader will eventually get knocked out also as BradBartender found out every time new updates come out its back to looking for a new loader that works:(
     
  8. Yoshiofthewire

    Yoshiofthewire MDL Novice

    Aug 24, 2008
    5
    0
    0
    I have a BIOS mod and got zapped.
    WoW6 has also failed.
     
  9. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    And what mod was that i see you have only requested two:)
     
  10. BradBartender

    BradBartender MDL Novice

    May 24, 2009
    3
    0
    0
    Hey guys, thanks, I'm trying out the new VistaLoader. If it doesn't work, I'm looking to mod the BIOS...I'm reading through the stickies, but I'm not really sure where to start. I don't even know what the hell SLIC is. Any particular stickies I should start off with? I just don't really know whats necessary for my situation, I don't want to go overboard with modding by accident. Thanks so much.
     
  11. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Not possible with the bios mod..Maybe WOW6, but I would imagine it just isnt working..

    Post the mod that got "zapped"..I would expect the loader to get "zapped"..:D:D

    If you used the WOW6, it would seem you have been using softmods and loaders...could this be the problem??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    @ 911medic, i think user error here:) we will never win:D