Vista Ultimate OEM NoPE release, How to remove crack?

Discussion in 'Windows Vista' started by jellyhead, Nov 4, 2007.

  1. jellyhead

    jellyhead MDL Junior Member

    Oct 29, 2007
    54
    4
    0
    I'm trying to remove the BIOS emulator/loader used with the NoPE release. Does anyone know how to do this. I tried a crack removal tool called Voatktools but it doesn't seem to have removed it.
     
  2. Barry

    Barry MDL Novice

    Nov 14, 2007
    35
    3
    0
    From what I understand you can boot off the DVD and in the Repair menu start a CMD window and use 'bootrec /fixmbr' and 'bootrec /fixboot' to clear the bootloader off the hard disk!

    As for the files on the DVD don't know, but you could try 'voatktoolsv.2.0.exe' to remove the softmods in Vista.

    I'm in a similar situation, removed the bootloader, used voatktoolsv.2.0.exe to clear the softmods, imported an asus certifictae and PK using a modded ASUS BIOS in my Crosshair board but Vista will not activate after a reboot.

    Maybe the NoPE release can't be restored to an original state?
     
  3. gipo

    gipo MDL Novice

    Nov 8, 2007
    23
    0
    0
    voatktoolsv remove crack only from the installed vista... is it possible to remove crack from the dvd image and then burn the clean oem vista? :confused:
     
  4. Stormy

    Stormy MDL Novice

    May 5, 2007
    43
    0
    0
    Don't know about the version you have, but I successfully turned my Dell copy into an Asus and removed the loader as well. I deleted the following two files,

    GRLDR
    SetupComplete.cmd

    I then deleted the two Dell files and replaced them with the corresponding Asus files, and then went through and edited any cmd/ini/reg/xml file; anywhere I found Dell I changed it to Asus.

    Have installed with no problems. Also using a modded bios, and had no problems with activation either.
     
  5. jellyhead

    jellyhead MDL Junior Member

    Oct 29, 2007
    54
    4
    0
    After using the crack removal tool, it appeared as though the soft mod was still loading. Vista was activated as ASUS OEM but I wanted to remove the loader. I booted vista from the DVD and used the fixmbr and fixboot commands which seems to have removed it...at least I don't see it loading any longer.