Vista uses all memory by hdd

Discussion in 'Windows Vista' started by szedy, Oct 6, 2008.

  1. szedy

    szedy MDL Novice

    Oct 6, 2008
    3
    0
    0
    Hi!

    I have a huge problem, i tried to look it up but didnt find any solution.
    When i am using my hdd (extreme torrent use, hash check, copying many little files etc.) my vista uses all my memory (like 50~150 left from 4 gb)

    I am using vista x64 ultimate sp1. (not downladed version, but i removed somed stuff from install files) I am also using Tuneup 2008 and Vista Manager (maybe i made something wrong with those?)

    I would be really grateful if u would try to help me :)

    (btw sorry if a post already exist like that, but i didnt find the search button ;\)
     
  2. MrChris

    MrChris MDL Senior Member

    Jun 23, 2007
    455
    92
    10
    Alot of activity to the harddrive will use more ram depending on memory config such as swap file ect..
     
  3. szedy

    szedy MDL Novice

    Oct 6, 2008
    3
    0
    0
    I have already tried to disable swap files, and also tried to make swap on my other hdd, but none of them worked
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    I would try fresh install of vista forget Vlite if thats what you used to remove files.
     
  5. Carl

    Carl MDL Novice

    Oct 12, 2008
    21
    0
    0
    Try temporarily disabling the superfetch service. If it turns out not to be helpful you can restart it.
     
  6. teddy4

    teddy4 MDL Junior Member

    Jun 4, 2007
    54
    2
    0
    Message from a non member readying this forum after I tipped him off:-

    tell this guy that its tuneup utillites 08 thats the hog, it did it to me a while back.

    i think its trying to defrag 24/7 or somthing.


    nice 1
     
  7. szedy

    szedy MDL Novice

    Oct 6, 2008
    3
    0
    0
    Hi! Sorry for not posting for long time but i've been very busy. So I tried to turn off superprefetch - didnt work.
    About TuneUp 2008: i dont think it is doing 24/7 defrag since i checked my hdd what's running and what uses the most of my hdd. There werent any special program or extreme hdd usage (except the files that im moving)

    I have been tried many things since i post here, and it seems to work a little better. (dont ask what i did, i tried like 100 tweaks) But the problem still exists. Maybe im gonna reinstall my vista from another source dvd.

    Thank u for posting and trying to help me!