Vista x86 Ultimate Install problem

Discussion in 'Windows Vista' started by willis127, Jan 13, 2008.

  1. willis127

    willis127 MDL Novice

    Jan 2, 2008
    19
    0
    0
    Ok. I have a self built comp with

    ASUS P5N-E SLI
    INTEL D/C E6550
    2GB DDR2 800 Mhz RAM
    2 160gb SATA II WD HDD in striping raid
    1 Pioneer DVD Burner (DVR1810)
    PNY Geforce 8500 GT PCI-E Vid Card

    Everytime I try to install Windows Vista I get to the second boot and then it starts to freeze. The mouse freezes every 3 seconds or so and the dots after "Completing Installation ..." freeze as well. It stays that way for around 12 hours than tries to reboot and it freezes on the green knight rider bar every 3 seconds. I know Vista will run on my comp cause this is a second install. First time I forgot about the whole antivirus thing and got nailed pretty bad and couldnt fix it. So I thought I would reinstall and now I cant get vista back on it. I am using a DELL OEM Vista Ultimate with a DELL SLC in my BIOS already from last install.

    PLZ HLP
     
  2. DorkimusPrime

    DorkimusPrime MDL Novice

    Jan 14, 2008
    20
    0
    0
    It's not helpful, but I'm having the exact same problem on an ASUS P5B-Plus.
     
  3. ADB

    ADB MDL Novice

    Feb 7, 2009
    22
    0
    0
    #3 ADB, Oct 2, 2009
    Last edited: Oct 2, 2009
    I have just attempted to rebuild a HP 6735s laptop and have hit the same issue.
    Is there a fix for this?
     
  4. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    Have you tried to do a low format to wipe out any virus that could have corrupt the MBR?
     
  5. cuncon

    cuncon MDL Junior Member

    Jul 6, 2009
    64
    0
    0
    Where did you download Vista x86 Ultimate ?
    Is it an official version from MSDN or elsewhere ?

    You must try downloading versions with MSDN HASH .