VLK and OEMBIOS changer - Fail Validation Can not Install Security Essentials

Discussion in 'Windows XP / Older OS' started by Citrus, Jan 29, 2011.

  1. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    I had XP Pro VLK installed on my Dell PC. I used the VLK to OEMBIOS changer to install the Dell SLIC and and restarted my machine.

    When I try to install Microsoft Security Essentials it says my computer did not pass validation and gives me a link to activate. I click on the link and it says activation failed.

    Shouldn't my machine be able to pass this validation test now that I changed to OEMBIOS? How can I get passed this and install MSE?
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    #2 sebus, Jan 29, 2011
    Last edited: Jan 29, 2011
    You most likely did not actualy change anything.
    You still have the same blacklisted VL key

    Check in the Properties of My Computer if the key shows -OEM- or -64x-

    If later do the changer again not skipping error messages etc

    sebus
     
  3. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    #3 Citrus, Jan 29, 2011
    Last edited by a moderator: Jan 29, 2011
    (OP)
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
  5. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    Yes, I copied all 4 files to the OEMBIOS folder.

    Further, when I try to run msoobe it does not run at all.
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    Is machine saying it is not activated ? because OEM SLP does not require online activation but to download Microsoft Security Essentials you may need to download genuine check program run it then paste in the number it gives you on the genuine check page.
     
  7. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    from msinfo32:
     
  8. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    MGADIAG Report
    OEMBIOS Output
     
  9. Hoppyah

    Hoppyah MDL Senior Member

    Aug 12, 2009
    286
    12
    10
    you've used uncompressed oembios.cat have you??
     
  10. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    Dell System OEMBIOS.CAT CRC=63875D1F
    Dell System OEMBIOS.CAT CRC=B6F0EEFD

    and which set did you use?

    sebus
     
  11. user_hidden

    user_hidden MDL Expert

    Dec 18, 2007
    1,026
    979
    60
    are your file in the dir's below on a running system?
    BIN DAT SIG -> WINDOWS\system32
    CAT -> WINDOWS\system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}

    OR did you install from a CD and place all 4 in the i386 dir before running install ?
     
  12. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    @Hoopyah Makes no difference..the tool will decompress the compressed folder.

    @Citrus rerun the tool with and verify which OEMBIOS set you use.

    Use the tools in the tools folder to check activation. The fact that the msoobe.exe will not run leads me to believe you have larger problems brewing.

    This program should run regardless//
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    I used the OEMBIOS files contained in Dell-B6F0EEFD.rar

    I reran the OEMBIOS changer tool and the results are the same.
     
  14. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    That is not possible, unless you have something else broken.
    Rerun Win XP install in repair mode, possibly with OEM IBM media (if you can manage to make it following the stickies)

    sebus
     
  15. Citrus

    Citrus MDL Novice

    Sep 14, 2009
    31
    0
    0
    Why should I choose IBM OEM media?

    Could using a utility like Mublinder have effected this?
     
  16. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    Sorry, was thinking of another thread, it should be Dell OEM media

    Who knows what muBlinder actually does the the PC.
    If your msoobe does not even start then the answer could be YES

    It looks nasty IMO

    sebus
     
  17. KenOath

    KenOath MDL Novice

    Jan 3, 2010
    12
    0
    0
    #18 KenOath, Feb 1, 2011
    Last edited: Feb 3, 2011
    Post deleted, wasted my breathe..!
     
  18. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    mublinder is likely the issue. Maybe a fresh install is in the works? At least repair or uninstall this prog.

    You cannot expect activation scheme to work when parts are blocked or bypassed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    If I remember correctly you cannot do a repair install using an OEM SLP cd you do not get option to do repair install, I think you may need to remove
    from winnt.sif.
    I normally just use normal XP Pro SP3 cd when doing repair.