vmware workstation 12; uefi windows kmode error

Discussion in 'Application Software' started by stayboogy, Jan 20, 2019.

  1. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    742
    125
    30
    is anyone familiar with an error trying to boot windows 10 guest from windows 10 host that is booting uefi?

    if I try to install and boot and windows 10, even boot a pe disc of windows 10, no matter if i boot the virtual machine in efi or legacy mode, i get a kmode exception bsod in the guest.

    i'm not sure what the issue is. this has happened on 3 uefi laptops that i've had, and now a Q'3 of 2018 device, basically brand spanking new does the same thing.

    btw: virtual box works just fine with same setup, same install media and pe media, etc. on the same laptop

    is there something i'm missing?

    Image 011.png
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    19,018
    24,835
    340
    To be clear:

    Your host is windows 10, booting UEFI
    Your VMWare is v12
    You try to boot windows 10 in UEFI mode and in Legacy BIOS (CSM) mode, and what windows 10 build and sku (x86 or x64)?

    No problems here, but i am on VMWare 14, it's nagging me to upgrade to v15.
     
  3. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    742
    125
    30
    any build, current 17134.1, v1803
    uefi 10 x64 host
    uefi/csm 10 x64 guest
    vmware workstation 12

    must be something with 12. i can boot anything else just fine. and virtualbox succeeds in all areas, i just prefer vmware
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...