W7 won't activate. What am I doing wrong?

Discussion in 'Windows 7' started by chokobanana, Apr 6, 2011.

  1. chokobanana

    chokobanana MDL Junior Member

    Aug 28, 2009
    50
    0
    0
    I just reinstalled Windows 7 on one of my old PC's but I can't seem to activate it.
    This is what I did:
    1. Reinstalled a fresh copy of Windows.
    2. Realized I hadn't done a BIOS mod so I reflashed the BIOS with a BIOS from this site.
    3. Registered a certificate and a serial number.

    I then tested the setup with SLIC_DUMP_TOOLKIT which said everything was OK. I did get a message about which SLIC table to use though. (I selected YES on using the next one)

    The tool seems to have found everything but W7 still won't activate.
    I believe it may be one of the reasons below but which one?
    - I need to install Windows AFTER I reflash the BIOS with a new SLIC table
    - The current BIOS contains 2 tables and Windows is detecting the wrong one

    Thanks! 1.jpg 2.jpg
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,692
    3,046
    300
    Are you really certain this was an untouched version of windows 7 it maybe modded and outdated version with a loader adding second slic.
     
  3. chokobanana

    chokobanana MDL Junior Member

    Aug 28, 2009
    50
    0
    0
    Thank you.
    I used a Windows 7 64bit SP1 disc from MSDN. It should be clean. (sv_windows_7_ultimate_with_sp1_x64_dvd_618550.iso)
     
  4. w7pro

    w7pro MDL Novice

    Dec 30, 2010
    6
    0
    0
    Have you checked the Windows 7 installation FAQ? It may address this: (windows.microsoft.com/en-US/windows7/Windows-7-installation-problems-frequently-asked-questions)

    -- Ryan
    Windows Outreach Team
     
  5. mythofuniverse

    mythofuniverse MDL Junior Member

    Sep 12, 2010
    66
    17
    0
    Better try uninstalling all the SLIC table.. uninstall those BIOS certificate & try reinstalling it with administrative priviliges:eek::eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. shaaani

    shaaani MDL Junior Member

    Jul 29, 2009
    87
    5
    0
    i think DAZ can help u more than any1 to Activate Windows 7
     
  7. onemustang

    onemustang MDL Novice

    Aug 30, 2010
    2
    0
    0
    try this activator its on this site, it helped me when others could not, doesn't hurt to try it, but remove all other activators first.

    HAL7600
     
  8. logger

    logger MDL Novice

    Mar 20, 2010
    18
    6
    0
    This is indicative of BIOS mods not working anymore. Before the moderators jump on me its not just me saying this. The scope of the problem is as yet unknown, I have genuine checks fail with four different systems and now others are reporting in as well. Two were modded using verified mods from this site and two I modded myself which worked perfectly until now.

    Jarvil