WAT Detected my (hard) BIOS mod !

Discussion in 'BIOS Mods' started by nonzenze, Feb 27, 2010.

  1. nonzenze

    nonzenze MDL Novice

    Aug 29, 2009
    8
    0
    0
    EVGA 680i SLI
    Dell 2.1 SLIC installed into the BIOS
    No loaders or nonsense, installed 7 from the MSDN ISO (checked md5, it's legit)
    Activated fine months ago, nothing fishy since
    WAT update installed, detected as not genuine.

    I'm willing to test out any theories people have on how this was accomplished and what to do about it, just wanted to give y'all a heads up that hard modding can no longer be considered to be undetectable.

    I'll watch this thread for a few days, but once Windows starts logging me out, I'm going to install CHEW or DAZ loader.

    o_O
     
  2. kdo2milger

    kdo2milger MDL Senior Member

    Jan 5, 2010
    372
    25
    10
    i'll hopefully be getting anemeros's chew7 tomorrow and i'll have it in my sig then :fingers crossed:

    on a side note have you thought about flashing back to stock bios then remodding to see if it flags you?
     
  3. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    What Key are you using ????
    Try with a new key.
    Then Validate online again and see what it says.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. nonzenze

    nonzenze MDL Novice

    Aug 29, 2009
    8
    0
    0
    #4 nonzenze, Feb 27, 2010
    Last edited: Feb 27, 2010
    (OP)
    @ kdo2milger

    I had not thought to do that because I don't understand what it would accomplish. Everything will be exactly the same at the end, which will presumably lead to the same end result. My tentative guess (based on absolutely nothing, mind you) is that WAT is comparing my some hardware string (mobo/bios) to a master list of all the hardware that is allowed to pass genuine with the DELL SLP.
     
  5. nonzenze

    nonzenze MDL Novice

    Aug 29, 2009
    8
    0
    0
    #5 nonzenze, Feb 27, 2010
    Last edited: Feb 27, 2010
    (OP)
    You want to hear something f**ked up? The online check returns valid but the Computer Properties check says not activated.

    Replaced key with 22TKD one, restarted, all better.
     
  6. NuttyBuddy

    NuttyBuddy MDL Novice

    Aug 2, 2009
    8
    0
    0
    Just happen to me today
    EVGA P55 Also Dell SLIC I wonder if the Dell KEY is backlisted !!!
    I was using this key (34DG-6YJR8-X92GV-V7DCV-P4K27)
    I had a hard time to get genuine end up using DAZ loader.
     
  7. nonzenze

    nonzenze MDL Novice

    Aug 29, 2009
    8
    0
    0
    @Nutty

    It would make sense to reject a Dell key on an EVGA mobo since Dell doesn't ever use them. OTOH, could be coincidental.
     
  8. kdo2milger

    kdo2milger MDL Senior Member

    Jan 5, 2010
    372
    25
    10
    my thought was to see if it flagged it right away or if it would take some time to flag it.

    but nm your back up now :)
     
  9. NuttyBuddy

    NuttyBuddy MDL Novice

    Aug 2, 2009
    8
    0
    0
    For now I'am just going to use DAZ Loader, Till I get time to re MOD the BISO.
     
  10. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    Microsoft stated to blacklist 2 oem-slp keys because they where leaked to fast

    1. Lenovo (Ultimate)
    2. Dell (Ultimate)

    I would suggest to use another key.
     
  11. hanoirock

    hanoirock MDL Novice

    Sep 10, 2009
    4
    0
    0
    Me too, it happen to me yesterday.
    I'm using laptop Asus U80v with Asus slic 2.1 moded. It worked well until yesterday.
    Anybody know how to resolve this problem?
     
  12. kdo2milger

    kdo2milger MDL Senior Member

    Jan 5, 2010
    372
    25
    10
    ^ others have tried a different key with success
     
  13. chianf092

    chianf092 MDL Senior Member

    Aug 29, 2008
    279
    21
    10
    The ASUS ultimate key is fine, how old are your certificates? Mine activated and no issues with WAT.
     
  14. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #14 NoJuan999, Feb 28, 2010
    Last edited: Mar 2, 2010
    When was it modified ???
    Did it use the old ASUS SLIC which was NOT really SLIC 2.1 ??
    Did you install the current ASUS Certificate and ASUS Key ???

    A link to the Modded Bios (in these forums) would help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. hanoirock

    hanoirock MDL Novice

    Sep 10, 2009
    4
    0
    0
    #15 hanoirock, Mar 1, 2010
    Last edited: Mar 1, 2010
    I just modified a new bios today with new Asus 2.1 slic, and install Asus cert and key again but the online check show it's not Genuine. Don't know why. I will try to install Win7 again and see what happen. Thx all for help.
     
  16. troels

    troels MDL Member

    May 20, 2007
    169
    30
    10
    Remove the loader.
     
  17. BHelge

    BHelge MDL Novice

    Feb 22, 2010
    2
    0
    0
    To Hanoirok

    If you have installed update KB971033, you never can't register.
    Solution: new installation and inserting new Kay/Certificate. But (!), there is a new crack, wich work with installed KB971033. NO SYSTEM CHANGES one making - just kick the kay/certificate (according your system) to right place. Validating without problem. Selftested.
    If you want more... Ask by mail
     
  18. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,646
    3,003
    300
    Dell Ultimate key is not blacklisted wish people would stop saying this if it was there would be thousands of legitimate dell users without activation. think about what you are saying.
     
  19. nonzenze

    nonzenze MDL Novice

    Aug 29, 2009
    8
    0
    0
    Wrong. I have it installed and I'm not activated.
     
  20. dougdude9

    dougdude9 MDL Novice

    Mar 1, 2010
    21
    1
    0
    What's the latest on this? I had windows 7 running beautifully, but I'm sure it was a automatic softmod I downloaded... and it was using the 22TKD blacklisted key.

    So, I found this site and I'm going to try a hardmod... bios. I have everything staged and my bios is modified. Now I'm worried this won't work either after seeing this post.

    Anyone know for sure if that KB detects mod hacks or is it something else?

    Thanks!
    dd