WAT - It won't go away

Discussion in 'Windows 7' started by steiner666, Mar 26, 2010.

  1. steiner666

    steiner666 MDL Novice

    Jul 19, 2009
    19
    0
    0
    I had the update install on my main PC and it must have detected the early-leaked Lenovo key that i originally used last july before any other OEMs were available. This was a couple months ago, when it first came out, so I don't remember fully what i did to get rid of it. But i'm fairy sure i just used the commando prompt and entered the dell Win7 ultimate key from the thread with the list of keys on this forum. It validated and i have had no issues since.

    Another computer in the house, which i was behind on updates with, just installed the update this morning. Like mine PC it has modded BIOS with a Dell 2.1 SLIC and a Dell cert (i used the SLIC checker tool thing to make sure that both were still installed and check out, no red, all green). I've tried about 6 different keys and i get the message saying they were successsfully added, but i log off or restart and it still gives me the same message when i log in.

    I tried adding the cert again and then the key, and then the other way around, tried re-validating through the Computer properties screen and it still says its not genuine.

    Wtf?
     
  2. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    do a rearm and it will go away
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. iamanoob

    iamanoob MDL Senior Member

    Feb 28, 2010
    402
    45
    10
    + 1

    yes.. i agree ..
    Rearm, then revalidate.. and you should be good
     
  4. steiner666

    steiner666 MDL Novice

    Jul 19, 2009
    19
    0
    0
    #4 steiner666, Mar 26, 2010
    Last edited: Mar 26, 2010
    (OP)
    er, how exactly do i do a re-arm?

    LMAO n/m, wtf, for some reason i clicked on validate windows in the my computer properties and it validated this time. Not at all sure why it decided to go through this time when i've tried it like 4-5 times already. Thanks tho
     
  5. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    #5 secr9tos, Mar 26, 2010
    Last edited by a moderator: Apr 20, 2017
    Open an elevated command prompt and type
    Code:
    slmgr.vbs -rearm