Wat remover stopped responding

Discussion in 'Windows 7' started by deon36, Sep 8, 2012.

  1. deon36

    deon36 MDL Novice

    Sep 8, 2012
    1
    0
    0
    Hey there...Just found this site and so far...love it!!

    Here's the issues I'm having...

    Loaded windows 7 home 64bit...of course after 30 days you get the NOT GENUINE msg with the water mark.

    Now...I have the latest wat remover BUT...when I try to launch it I get an error msg saying that the program has stopped respoding then I have a choice of clicking on close the program or search online for a solution.

    I've tried to launch it as administrator and also in safe mode with the same results. I've searched everywhere and it seems that this doesn't happen often as I have no been able to find any solutions.

    I've also tried to use the loader with the same results.

    Any sugestions besides reloading this laptop?

    Thanks guys
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,465
    66,505
    300
    RemoveWAT doesn't remove WAT. It modifies system files and directory permissions and makes a nice mess of things which makes true activation harder to achieve. Try running sfc /scannow from command prompt as an administrator.

    When you say you've tried to use the loader, do you mean the software I publish here? If yes then disable any anti-virus and it should work. I can't imagine it handing for no other reason, unless the system is very old.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,577
    15,391
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...