WAT2 Problem in MA790XT-UD4P

Discussion in 'BIOS Mods' started by xeusy, May 25, 2010.

Tags:
  1. xeusy

    xeusy MDL Novice

    May 24, 2010
    2
    0
    0
    #1 xeusy, May 25, 2010
    Last edited: May 25, 2010
    Hi~

    I had tested many moded BIOS(in Collection here and other and my own modified bios)
    But , i coudn't pass WAT2

    Is there anyone who pass the WAT2??

    Someone who posted 790xt-ud4p's bios in SLIC 21. Bin Collection List says he need feedback.
    I thinks thatt means no test on the bios.

    Is there anyone who passed WAT2 with Gigabite's MA790XT-UD4P mainboard??:mad:

    ps: I did soft mod tools also , but cant' pass the WAT2
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,298
    66,102
    300
    Change your serial, make sure you have the correct certificate and then revalidate Windows here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. xeusy

    xeusy MDL Novice

    May 24, 2010
    2
    0
    0
    thanks for very quick reply Daz~~

    I did Dell,ASUS,HP and Samsung's serial, But i coud't validate...with that mainboard;
    Also i made sure serial and OEM cert correct

    And i did tryed reinstall windows, but still can't validate my Win.
     
  4. Daagar

    Daagar MDL Novice

    Jun 5, 2010
    1
    0
    0
    #4 Daagar, Jun 5, 2010
    Last edited: Jun 5, 2010
    I have this motherboard with a SLIC 2.1 enabled F7 BIOS (I honestly don't remember now if I obtained it from here or just made it myself). It uses a DELL cert, SSV3 insertion. I ran the validator Daz pointed out above and it worked fine.

    Only happened across this because I was refreshing my tools to update to the F10A bios...


    EDIT: Sigh... reading comprehension FTW. I didn't realize there was a 790XT _and_ a 790X motherboard. I have this all working on a GA-MA790X-UD4P, not the XT version.