web Server Security Alert

Discussion in 'Windows 7' started by raed1974, Apr 24, 2010.

  1. raed1974

    raed1974 MDL Novice

    Apr 24, 2010
    6
    1
    0
    hi all :)
    when used IE8 (same site not all) was see web Server Security Alert:eek:
    but in google chrome(all site) its ok :confused:
    iused windows 7
    hp dv5
    please tell me how ican fixt:(


    thankyouo_O
     
  2. plus2plus

    plus2plus MDL Novice

    Apr 24, 2010
    9
    1
    0
    I recently ran into this problem and have read many “fixes” on google from several sources none of which seem to really be a fix. I have simply decided it really can’t be fixed but here are two workarounds incase someone might want to use them. The first one is to switch to category view for the control panel, which changes user accounts to single click and does not generate this error. You could also change your mouse behavior to single click under folder options and thus receive no error. I am not a fan of category view for the panel, nor am I a fan of single-click for program execution, so I just right click the icon and choose “open”, which also works. Or I open the run box and type NUSRMGR.CPL and hit enter. This is faster than opening the Control Panel anyway.
     
  3. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    #4 timesurfer, Apr 24, 2010
    Last edited: Apr 24, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. raed1974

    raed1974 MDL Novice

    Apr 24, 2010
    6
    1
    0
    thankyou for answer but did u know what is (peerblock) read it PeerBlock lets you control who your computer "talks to" on the Internet. By selecting appropriate lists of "known bad" computers, you can block communication with advertising or spyware oriented servers, computers monitoring your p2p activities, computers which have been "hacked", even entire countries! They can't get in to your computer, and your computer won't try to send them anything either.


    so ihope same one help me
     
  5. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    I removed what you responded to but you can unclick the block http setting and works fine to connect.

    Why want IE when chrome so much better? Just curious
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. raed1974

    raed1974 MDL Novice

    Apr 24, 2010
    6
    1
    0
    not bad google chrome but ilike know how fix in future
     
  7. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    #8 Rosco, Apr 24, 2010
    Last edited: Apr 24, 2010
    Is that the AVG toolbar I see in the picture you posted?

    If it is there is a setting in AVG related to - I can't really remember as I haven't used AVG for a while - but it is related to checking website authenticity or something - anyway it is AVG causing this and it will stop you from even accessing some websites or at least previous versions did.

    Turn off the feature or even better disable the toolbar - it will cause you nothing but grief if you continue to use it - the rest of AVG is OK - but Kaspersky is a much better choice and cheaper I think.

    AVG got lousy leak test scores - Kaspersky nearly 100% - you mightn't think about leak tests but failing a leak test allows your computer to leak all your data to everyone by programs such as keyloggers etc.

    PS - Comodo is the only internet security suite to get 100% pass on leak test and it is free.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. gearman

    gearman MDL Novice

    Sep 12, 2009
    34
    7
    0
    It's called Web Shield in AVG.I use AVG and yes it needs to be disabled otherwise web surfing is very annoying and restrictive
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    Like gearman said - turn off AVGs webshield and save yourself a lot of frustration with many incidents or errors like the one you posted.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. raed1974

    raed1974 MDL Novice

    Apr 24, 2010
    6
    1
    0
    hi rosco :) thankyou cuase u try help me
    iwas uninstall AVG in my laptop and reset Internet Explorer but not fixt?
    ican used google chroome but we must know how fixt mybe any one need help in future so ihope any one know how
    thx for all ...iwait any one help me :)
     
  11. raed1974

    raed1974 MDL Novice

    Apr 24, 2010
    6
    1
    0
    iwas disabled web shield but not fixt :(